Forum Clubic

Pourquoi les liens s'ouvrent souvent avec IE alors que je suis sous firefox ?

lorsque je clic sur un lien (page web quand je navigue sous firefox, ou dans mes mails sous foxmail) une fenetre IE apparait pour charger ces pages !!! je trouve pas la solution!
tant que j’y suis sous foxmail lorsque j’envoie un mail, il s’inscrit systematiquement le nom du destinataire au début de mon mail, agaçant j’arrive pas à enlever cette option…
merci de votre aide

j’ai le même problème depuis un petit moment alors que tous mes paramètres correspondent pour qu’un lien s’ouvre normalement avec FF, je n’ai pas encore essayer mais à mon avis il y a des chances que ceci viennent de WindowsLive

Salut sans doute parce que tu en a pas fait ton navigateur par défaut …

Ce choix se fait généralement à l’installation du firefox … mais il se peut que certains programmes se redirige systématiquement vers IE.

Quoi qu’il est possible de désinstaller notre fameux boulet de d’ I E ^^

Bonne chance …

Salut

Il faut définir Firefox comme navigateur par défaut dans le panneau de config


dans outils/options/general tu peux verifier et paramétrer firefox en navigateur par défaut

de mon côté c’est déjà fait c’est pour ça que sa m’inquiète :x

Par défaut Windows Live Messenger et tous les produits Microsoft d’ailleurs ouvrent leurs liens dans Internet Explorer même si le navigateur par défaut n’est pas celui-ci.

Bonne journée à tous ! :slight_smile:

oui bien entendu, mais le problème vient plus loin, de moins de mon côté tous les liens de toutes les apply s’ouvre avec IE, et sa devient un peu énervant je pense le désinstaller, mais bon il a certain avantage comme le contrôle ActiveX non présent sous FF
Edité le 24/03/2009 à 11:59