Forum Clubic

POURQUOI CA PING PAS (bluetooth)

reseau bluetooth sur pda :lol:

apres une petite recherche j’ai decouvert la chose suivante

: je ne vois que mon pc sur mon reseau (workgroup) pas le pda
: impossible de pinger le pc depuis le pda (ni le dongle bluetooth, ni la carte ethernet) mais la freebox oui; mais le pc ping tout, y compris le ppc
dongle : 192.168.0.2 ping pas :??:
carte ethernet : 82.225.***.*** ping pas :neutre:
freebox : 82.225.***.*** <- mais *** different : ping :smiley:
pda : 192.168.0.108 (dhcp activé, mais meme topo en manuel)

en gros je ping tout le net, sauf mon pc
mais du pc, je ping tout, y compris le pda
je precise que ces test ont été effectué avec toutes tailles de paquet/temps d’attente, etc (vxutil et ping pour le pc)

: en streamant un mp3 ou un divx sur le pda (donc un fichier du pc), il se passe la chose suivante (verifiée avec un prog pour connaitre les entrées sorties d’un reseau)

exemple avec un mp3 : il charge x ko/s, il lit le son, le son s’arrete : il charge x ko/s, il lit, etc, et bizzarement, il ne lit qu’a 12ko/s
exemple avec une video : il charge x ko/s, il lit, la video stop : il charge x ko/s, il lit etc, et bizzarement, il ne lit qu’a 40ko/s

:sweet:

sachant qu’en surfant (test a l’appui chez free) ca debite a 62ko/s (500kb/s) en continu en reception (aucun arret/coupure/saccade) et 40ko/s en envoi.

la question est : pourquoi je ne peut pinger le pc
pourquoi le ppc charge, puis lit en arretant de charger, puis charge (en arretant de lire donc), et relit, etc etc etc

c’est TERRIBLEMENT FRUSTRANT, d’autant qu’en parcourant le net, pour certains ca fonctionne tres bien

personne a une idée ?
personne n’a jamais eu ce probleme la ??

ps : tout driver pc essayé (widcomm/toshiba/bluesoleil)
3 dongles bt testés (trendnet/dlink/peabird <- l’actuel en bt 2.0+erd)

le surf marche nikel
le ftp marche nikel
le reseau marche nikel (copie pc->pda pda->pc)

mais le streaming deconne a donf (mais marche via le net, ce ne sont donc pas les logiciels qui foirent)

Pour le streaming je dirais que c’est un probleme de buffer (memoire tampon) :neutre:
Mais je ne pourrai en dire plus, n’etant pas familier de l’univers PPC.
Ceci-dit, je me trompe certainement, vu que tu semble dire que le streaming via internet fonctionne :??:

Par contre tes histoires de ping j’ai rien compris :ane:

qui ping qui? et dans quel sens? :fou:

quand tu fais un pong: tu te contente des 4 envoi de base ou as-tu essayé avec le parametre -t (envoi de requete jusquà arret manuel)
ça permet de voir plus sur la longueur.

Au fait : tu n’aurai pas un firewall qui traine sur le PC ?

firewall oui, mais tests effectués sans (pas fou)

pour le ping je reprend :

PC : ping n’importe quelle adresse y compris le PDA
PDA : ping n’importe quelle adresse SAUF le PC (vas comprendre) peut-etre le probleme vient de la ?

quand au protocole de test, j’ai tout fait, les 4, le -t, les tailles de paquet, fragmentés ou pas, etc, des traceroute, tout

impossible de pinger le PC du PDA :heink:

et oui, le streaming marche via le net, donc c’est pas une histoire de tampon (j’y ai pensé), et oui, le debit est largement suffisant (500kb/s pour un mp3 128kb/s je crois que ca suffit)

je vais devenir ouf :slight_smile:

config reseau :
PC : 192.168.0.2 / 255.255.255.0
PDA : 192.168.0.108 / 255.255.255.0 <- dhcp activé (mais meme effet sans)

je rappel que tout marche bien, sauf le streaming (c’est fou quand meme)

pour info : j’ai essayé plein de truc, genre modif base de registre, taille de mtu
de tcp window, de buffer par ci par la

c’est pas ca

j’suis sur c’est un truc qui sert a rien qui met le souk

personne a (eu) ce probleme ?