Forum Clubic

Poste invisible sur mon réseau (Résolu)

Bonjour à tous,

Je viens d’ajouter un disque dur multimédia Xtreamer wifi de 500Go avec lequel je rencontre un problème que je viens vous exposer.
Voici ma configuration.

Accès internet haut débit derrière une freebox HD correctement paramétrée (fonction routeur, serveur DHCP et wifi actif)
Un PC fixe que j’appelle PCF, connecté en filaire derrière la fbox.
un PC portable nommé PCP, connecté en Wifi au réseau.
Le Xtreamer équipé de son antenne wifi et correctement identifié sur le réseau. Je lui ai attribué une ip fixe depuis la freebox.
Tous ces éléments font partie du même groupe de travail.
Je rencontre les problème suivants :

1°) depuis Xtreamer, je vois PCP et les dossiers partagés, mais pas PCF et ses dossiers partagés
2°) depuis PCF je ne vois pas l’Xtreamer.
3°) depuis PCP je vois l’Xtreamer.

Ma question est simple : comment faire pour que l’Xtreamer soit visible depuis toutes les machines de mon réseau ? Est-ce possible ?

J’ajoute que je parviens à réaliser des transferts de fichiers de PCF vers Xtreamer en FTP.
Le ping fonctionne également de PCF vers Xtreamer.

Merci infiniment pour vos contributions.

Mike Dave
Edité le 23/01/2010 à 19:06

quel OS tourne sur PCF ?

Je suis sous Windows XP home sur mes deux PC. Désolé, je pensais l’avoir précisé…
Merci

as-tu essayé de mapper le disque (My Computer -> Tools -> Map Network Drive) ?

Oui, j’ai essayé toutes les méthodes classiques d’ajout de lecteur réseau.
Mike

C’est très intéressant…

Si j’ai bien compris tu es dans cette situation :
PCP -> Xtreamer = OK
PCP <- Xtreamer = OK
PCP -> PCF = OK
PCP <- PCF = OK
PCF -> Xtreamer = NOK (seuls ping + FTP = OK)
PCF <- Xtreamer = NOK

Je ne me souviens pas si sur XP Home il y a des paramètres de sécurité particuliers en ce qui concerne les appareils réseau…
Il faudrait vérifier cela…
En outre… je suppose que les PCs et Xtreamer sont tous connectés en Ethernet (cable ou wifi) à travers un router ?
Il se peut qu’il y ait une règle sur ton router qui bloque le passage de tout ce qui n’est pas ping ou FTP

La situation suivante est effectivement exacte.

PCP -> Xtreamer = OK
PCP <- Xtreamer = OK
PCP -> PCF = OK
PCP <- PCF = OK
PCF -> Xtreamer = NOK (seuls ping + FTP = OK)
PCF <- Xtreamer = NOK

Pour les connexions réseau, PCF est en ethernet sur la freebox. PCP et XTreamer sont en wifi. La freebox est activée en routeur.
Pour que PCF et PCP sevoient, je n’ai rien paramétré sur le routeur de la Fbox. J’imaginais qu’il en serait de même pour l’Xtreamer.

Merci pour l’aide.
Mike

Il se peut que ton WiFi soit en mode ségrégation d’AP… donc les différents appareils en WiFi ne communiquent pas entre eux mais communiquent avec les appareils cablés.
Vérifie ce paramètre sur ta Box… je parie que le paramètre “ségrégation d’AP” est en mode activé

Merci Raven-CH.
Je viens de passer pas pal de temps sur la console de configuration de la freebox, en vain. Je ne trouve pas de paramètre de “ségrégation d’AP”.

Ceci étant, mon xtreamer (wifi) communique bien avec mon PCP (wifi également). C’est justement avec le PC Cablé que l’Xtreamer ne communique pas.

Mike

Ah… pardon… j’avais compris le contraire :stuck_out_tongue:
J’avoue avoir lu trop vite -_-

Je suppose que ton Xtreamer a aussi un port RJ45 standard ?
As-tu essayé de simplement le connecter directement à ton PC avec un cable croisé (juste pour faire un test de connectivité, puis de connecter l’Xtreamer en filaire à la Box et tester de nouveau la connectivité avant de passer de nouveau en WiFi ?

Effectivement, j’ai fait ces tests.
En utilisant le port RJ45 du Xtreamer, je n’ai pas de problème. L’XT est bien visible partout.

Pour info, ma femme utilise son PC sous vista pour travailler de la maison. Lorsqu’elle est connectée, je ne vois pas non plus son poste sur aucun des miens. J’ai mis ça sur le compte de la plus grande protection de vista. Mais le problème de l’XT me fait m’interroger plus généralement.
Mike

Le portable aussi est en XP home ?

Car un temps, je me rappelle, XP Home avait certaines limitations réseau (mais je ne me rappelle pas exactement en quoi elles consisten/consistaient)

Le mien est en XP home (PCP)
Celui de ma femme est en Vista.

et le pcf aussi en xp home ?

mmhmm je suis un peu à court d’idées en ce moment :S

Salut,

j’allais demander est ce que ca ping mais je viens de voir la réponse dans le premier poste…

il y a un firewall sur pcf ? firewall windows ou autres logiciel de sécurité ?

quand tu essaie de mapper un lecteur tu utilise le nom ou bien l’ip ?

\192.168.0.xxx\

dans les propriétés du protocole tcp/ipv4 > paramètres avancés > onglet wins > les paramètres netbios sont les memes sur tes 2 pc ?

tu peux tester en activant netbios sur tcp/ip sur pcf ?

Hello Boss50

J’ai uniquement le firewall de windows sur PCF. Lorsque je le désactive, cela ne change rien.

Pour mapper, j’ai essayé aussi bien avec l’IP qu’avec le nom.

Pour les paramètres tcp/ip, ce sont les mêmes sur les deux PC
Enfin, j’ai testé en activant netbios sur tcp/ip sur PCF sans plus de succès.
Merci encore Boss50

tu peux envoyer des screen du résultat des commandes ipconfig /all et la commande nbtstat -n sur les 2 pc ?

Boss50,
Voici les copies d’écran des deux commandes pour pcfixe et pcportable

[Photo supprimée]

[Photo supprimée]
Edité le 23/01/2010 à 10:10

tu peux essayer ca

support.microsoft.com…

dans le ipconfig de ton pcfixe le noeud dns est de type inconnu c’est pas normal.

et reinstaller tcp/ip:

netsh int ip reset resetlog.txt

reboot, retest.

si pas mieux tu peux virer tcp/ipv6 ? (juste le décocher)

c’est mieux?

Merci Boss50 :slight_smile:
C’est beaucoup mieux.

Ton commentaire à propos du noeud dns m’a mis la puce à l’oreille.
Dans mes paramètres TCP IP, mes DNS étaient fixés au lieu d’être attribuées.
Après avoir choisi l’attribution automatique des serveurs DNS tout est rentré dans l’ordre.
Je suis un homme heureux et je ne remercierait jamais assez toutes ces personnes qui cherchent à simplement aider leur prochain.
Merci Boss50 et excellent WE à toi et aux tiens.
Mike