Forum Clubic

Poste Clients sur réseau microsoft - Windows XP pro ou 2000 Pro

Je me pose la question à savoir quelle système d’exploitation est le plus utilisé sur les postes client en entreprise. J’ai l’impression que Win XP Pro est mal adapté comme client sur un serveur Win 2000. Toute les postes utilisant avec 2000 pro n’ont aucun problème, ça fonctionne super bien. Pour ce qui est de postes client sous Win XP pro, ça fonctionne pas super bien. Windows 2000 pro est-il plus stable que le Win Xp pro ? Je n’aime pas le XP, j’ai toujours des problèmes avec ce système d’exploitation. Je le perçois comme un gros flop de microsoft pour l’utilisation en entreprise bien sure.

Windows XP pro fonctionne parfaitement bien, meme avec du windows 2000 serveur.

quand tu dit "Pour ce qui est de postes client sous Win XP pro, ça fonctionne pas super bien."
Quels sont les problèmes rencontrés ?

Quand je parcours le réseau, dans certain cas ça deviens long, ça prend plus de temps que sur 2000 pro. Mon poste est sous win XP pro et je ne me logue pas sur le domain car, ça prend un temp fou a me loguer et demarrer windows, de plus j’ai un probleme de relation d’approbation (TRES BIZARD ÇA). Ça me semble pas stable du tout. Sous 2000 pro je ne rencontre pas ce type de problème, tout roule comme super bien.

non normalement il dois pas y avoir de differences, sauf que xp pro est plus lourd que 2000pro.

Par contre les 200pro sont les plus repandus,mais ca a pour origine le fait que wiwi98 etait nul en entreprise (qui a di en tout? :smiley: ) et lorsque le 2000 est arrivé les admin ont poussé au cul pour y passer,maintenant le parck se renouvelle plus lentement 2000 etant parfait. :slight_smile:

Oui je sais, effectivement XP Pro doit être très bien mais ÇA, c’est en théorie, en pratique, je ne le sais pas vraiment, car de mon coté, ça donne pas grand chose de satisfaisant. Je sais pas si c’est une configuration qui m’échappe mais ce n’est poutant pas si compliqué cette configuration sous XP Pro.

moi j’ai pas de probleme pour connecter au domaine ,mais par contre il arrive effectivement que les clients xp perdent le domaine avec un server 2000 ou 2003, perso j’ai pas ce type de server et y a pas de probleme,mais d’autres passent ici pour signaler ce probleme (pour le moment j’ai pas vu de solution),je pense que c’est les servers wiwi qui doivent avoir un truc particulier,car les xp pro passent sans probleme chez moi.

Donc, je ne suis pas le seul a avoir ce type de problème. Toi tu te connect sur un serveur autre que Microsoft? Je crois bien que si effectivement je ne suis pas seul a avoir ce problème, je vais changer les systèmes d’exploitation Win XP pour du Win 2000 Pro. Après tout, Microsoft fournie toujours des M.A.J. pour Windows 2000 Pro. Il est donc encore très utilisée en entreprsie à ce que je voie. Il faut dir que Microsoft c’est toujours comme ça …

M.A.J. de secu uniquement, le support et les mises a jour pour le reste c’est fini :confused:

Oui mais c’est quand même un minimum acceptable. Peut être qu’un jour XP Pro et Serveur 2000 ou 2003 feront bon ménage.

J’ai le même problème avec windows XP, j’aimerais bien trouver la solution car aujourd’hui assez de trouver des driver 2000 pour des cartes vidéos et de plus microsoft offre plus de mise à jour .

Aider -moi