Forum Clubic

Ports Usb, HeeeEEeelp !

Bonjour à tous :hello: ,

J’ai depuis quelque temps le Samsung D500, afin de transférer tout sur mon pc (portable) j’ai acheter la clef bluetooth MSI BToes.

Pendant 2 mois, impecable : transfert de photos, vidéos, musiques, appli java, etc… :smiley:

Et du jour au lendemain ma clef bluetooth n’est plus reconnue (sur aucun de mes 5 ports usb) Il me dit que le périphérique a du mal fonctionné et qu’il n’est pas reconnu (points d’intérrogation jaune classique dans la liste des périph…) :sweet: . J’ai windows XP, sp1 (et j’ai essayé de mettre un patch pour les ports usb, mais rien y fait :pfff: ). J’ai aussi supprimé tout les périphériques usb dans le matériel, pour que windows les réinstalle automatiquement au démarrage, en vain :riva: . Ce n’est pas la clef bluetooth car elle à l’air de marcher sur un autre pc. J’ai essayé de réinstaller les pilotes fourni par MSI (dans la boite d’origine), en vain également :frowning: . Si vous avez une solution… sans reformater ni acheter une autre clef bluetooth , je suis prenneur :smiley:

Merci d’avance !

Pour commencer,essaie de débrancher tous les autres périphériques usb, supprime la clef bluetooth dans le gestionnaire de périphériques et refais une détection des nouveaux périphériques.

Merci de ta réponse :wink:

J’ai essayé, plus aucun ports utilisés (souris débranchée également) et tous les controleurs usb supprimés et retrouvé par windows… mais toujour le même problème… :sweet:

J’avoue ne pas trop comprendre là… ca viendrai de la carte mère ? chipset ? :heink:

si tes autres périphriques usb fonctionnent encore ca vient pas de ta carte. Pour moi je penche plutot vers un problème de drivers. alors fo ke tu réussisse a faire du ménage… je pense que ca doit exister les softs qui néttoient les trucs non utlisés ou corrompus…

Bon courage. (la meilleur solution restant le formattage )

Pas bête, ca doit pas venir de la carte puisque bon nombre de périphériques usb fonctionnent… :wink:

Pour ce qui est des drivers, j’ai vraiment essayé de faire le ménage plus d’une fois, tout supprimé et réinstallé (la clef et ses drivers (fournis)), donc je vois pas trop… et le driver fourni est pas “mauvais” puisque ca a marché parfaitement pendant 2 mois… :heink:

Formater… rien que pour ca, pour une fois windows est à peu pres stable, grr -_- ! J’avoue ne pas trop avoir envie :smiley:

Merci en tout cas :super:

Je veux paaaaaaaas formater pour ca :stuck_out_tongue: D’autres idées j’vous en supplie :stuck_out_tongue:

Tu as fait des mises à jour de windows récemment ?

Aucune, quand ca s’est mis a ne plus marcher, vraiment rien de spécial… ca n’a plus marcher après un redémarrage standard… :heink:

Depuis j’ai installé un patch générique pour les ports usb avec le sp1 (dl sur microsoft.com). Mais pareil.

Une fois rentré chez moi (je suis en stage et pas grand chose à faire ^^)j’installerai un soft pour détailler les composants du pc notamment les ports usb, pour voir le chipset : VIA, SIS, INTEL, etc… En fonction du résultat j’essairai de trouver un patch sur le site correspond (y parait que ces pbm sont connu de leur part…)

Si ca ne fonctionne pas j’ai peut être la solution d’aller chercher les pilotes dans C:\WINDOWS\INF

Si rien de tout ca ne marche, je craque :pfff:

Je vous dirais :wink:
Merci :slight_smile:

Je dirais la même chose :slight_smile: même si c’est bizarre que les autres éléments usb fonctionnent.
Essaies un ajout de périphérique(démarrer>panneau de configuration>ajout/suppression de périphériques)et en choix de driver tu mets avancé, choisir l’emplacement et tu mets C:\WINDOWS\INF.
Il faudra peut-être recommencer l’opération mais cette fois-ci non pas avec C:\WINDOWS\INF mais avec les drivers msi

Bon bah je craque X_X !

elle marche pas ma manip? :’(
t’es sûr que ta clef marche sur un autre pc???
tente une restauration au moment du problème (enfin juste avant quoi) :neutre:

Ben… Je viens de la brancher sur 2 autres pc… sur le premier j’ai eu le droit au même message que sur le mien… et sur l’autre, ca à l’air de marcher… donc je sais plus trop quoi penser, je pense qu’elle est pas au top de sa forme ma clef bluetooth… en tout cas je pense pas que reformater change qqchose… donc prier ou racheter une clef bluetooth :’( !

Merci de votre aide… si une idée vous viens :wink:

MDR !

J’ai la preuve que c’est un problème ‘hard’…
Je viens de jeter la clef (que je pensais foutue) sur le mur… et ca remarche sur mon pc portable… ^^
Fin de l’histoire, si elle redéconne c’est direction poubelle ^^

Merci :wink:

hmm on passe pour des cons nous avec nos explications :ane:
mais c’est bon à savoir, tous les informaticiens devraient connaître la technique :MDR qoique ca pourrait devenir dangereux :heink:

lol oui vaut mieux peut être ignorer :smiley:

(La clef marche une fois sur 3… je débranche/rebranche pour que ca marche ^^)

J’vais la garder jusqu’a ce qu’elle rende l’âme pour de bon et j’irai dépenser 10€ chez les chinois :smiley: