Forum Clubic

Ports USB/HDMI ne fonctionnent plus

Bonjour à toutes et à tous,

Je me permets de solliciter votre aide concernant un problème que je viens de rencontrer ce matin sur mon PC fixe (config complète ci-après).

Depuis ce matin, lorsque j’allume le PC je ne parviens à utiliser aucun de mes accessoires branchés en USB (clavier/souris/clé wifi) et mon écran se s’allume pas non plus. Concrètement, aucun de mes ports USB ni mon (seul) port HDMI ne semble fonctionner. De fait, je ne vois rien et je ne peux rien contrôler.
Ce problème est survenu du jour au lendemain , mon PC ayant fonctionné normalement les précédents jours.

Pour le moment, j’ai juste tenté un bon nettoyage de la poussière accumulée dans les ports et à l’intérieur du PC avec une bombe à air comprimé et je le laisse reposer quelques heures avant de le remettre sous tension.
La prochaine étape consistera à tenter de changer d’écran et de câble HDMI pour voir si j’arrive à récupérer une image.
Cependant, puisque aucun de mes ports ne fonctionne, je ne pense pas que le problème soit vraiment lié à l’HDMI particulièrement; peut-être le carte mère ? !

Je sollicite donc votre aide quant à des méthodes me permettant de diagnostiquer le problème et vous remercie par avance de votre tolérance car je en suis pas un expert informatique ![]

Si j’ai oublié des information pertinentes, faites-le moi savoir que je complète.

Merci par avance de votre aide.

Cdt
Théo

Config complète:
Windows 10 x64
Carte Mère: MSI 970A-G43 (MS-7693)
Processeur: AMD FX-6300 / 6 coeurs
CG: GTX 970 - 4Go (GDDR5) / dernier pilote NVIDIA installé
Ram: 16 GB (DDR3)
SSD Sandisk 128 Go + HD 1To
Alimentation: Sharkoon WPM600 bronze
Écran: Asus VX248H (60Hz)
Souris: Logitech G502

Salut,

L’alimentation est pour moi de marque inconnue, peut être elle qui a flanchée ? Il se passe quelque chose quand tu appuies sur le bouton ON/off de ta tour ?

Bonsoir,

Oui lorsque je l’allume le PC semble fonctionner normalement (retro-éclairage / ventilos actifs…) mais impossible d’activer quoi que ce soit d’autre:

  • pas de réponse de l’écran qui reste noir quoi que je fasse (changer le câble et l’écran n’a rien changé). Malheureusement, je ne peux pas connecter avec un VGA ou VGI à cause l’incompatibilité écran/tour donc je ne peux pas vérifier si le port HDMI est le problème.
  • Pas de réponse de la souris peu importe le port USB (elle est rétro-éclairée lorsqu’elle est branchée)
  • Pas de réponse du clavier non plus, comme pour la souris

bonjour
je viens d’avoir le même problème avec un portable asus , comme toi j’ai fait les mêmes controles + un changement d’écran sans résultat , donc si tu as une carte graphique , essaie de la changer si elle est sur la carte mère c’est elle qu’il faut changer

Ok, si tu as 2 barrettes mémoires, essaie d’en enlever une. si aucune amélioration, remplace là par celle que tu as retirée et refais le test.

Faut tout retirer 1 par un, disque dur clavier souris, voir si le ventilateur du processeur tourne, tente de démarrer environ 2 mm.
Si rien ne se passe, il y a des chances que ça soit l’alim, c’est elle la plupart du temps.
Evidement la carte graphique, dommage pas de carte graphique intégrée.
bon courage.

Bonjour,

Je viens de soumettre le PC à un réparateur en lui donnant les conseils que vous m’avez donnés.
En effet, je préfère ne pas prendre de risque en bidouillant moi-même sachant que je ne maîtrise pas du tout ce types de manips.

Merci pour les infos, je viendrai actualiser le topic en fonction du retour que j’ai. :slight_smile:

Bonjour,

J’ai le même problème. Quels ont été les retours apportés par le réparateur s’il vous plaît ?
Cordialement

Bonjour,
Il a identifié le problème venant de la carte mère et a commandé et installé une nouvelle qui était compatible.
J’en ai eu pour environ 200€, avec main d’oeuvre.
Maintenant ça fonctionne très bien.

Cdt

Soit 150€ de carte mère :unamused:

1 J'aime

Le fail :upside_down_face: je voulais dire 150€ main d’œuvre.

Oui c’est possible que je me sois fait douillé, je connais pas trop les prix d’une carte mère, j’aurais dit environ 100€…

75€

Carte mère récente:

60€