Forum Clubic

Portable trop lent malgré 2 Go de ram

Bonsoir,

Sur mon portable « Asus A6000Va Series Notebook » j’avais 512 Mo de RAM préinstallé.

J’ai acheté 2 barrettes de 1Go soit 2Go en tout.

Les 2 barrettes sont bien reconnues. Mais je trouve que mon portable n’est pas plus rapide qu’avant. Ce n’est pas une question de virus, je suis sous nod32 et Look ‘n’stop.

Pour tester j’ai chronométré le temps de démarrage jusqu’au log de Connection de la session. Le temps est identique (40 secondes) que ce soit avec 512 Mo, 1Go & 2Go.

Ensuite j’ai fait un autre test en lançant Photoshop et c’est pareil.

Je signale aussi que l’install de xp pro est toute neuve. Il est défragmenter avec O&O defrag. Que je nettoie ma base de registre avec easy cleaner ainsi que WinASO Registry Optimizer.

Caractéristiques de mon Portable :

Processeur : Mobile Intel Pentium M 740, 1733 MHz (13 x 133)
Type de Nom de la carte mère : Asus A6000Va Series Notebook
Chipset de la carte mère : Mobile Intel Alviso i915PM

Mémoire :

Marque : Corsair Value Select VS1GSDS533D2
Type du bus : Dual DDR2 SDRAM
Vitesse de mémoire : DDR2-533 (266 MHz)

Qu’en pensez-vous ?

Merci.

d’abors , j’aurais ete a ta place , j’aurais pris de la 667 , cela t’aurais permis d’avoir un cas a 4 ,ce qui est beaucoup plus resonable .

Ensuiste , ce qu’il faut savoir , c’est que ton pc t’a ete fournis avec un disque dur Fujitsu a 4200 tour/min …c’est vraiment pas rapide. alors au lieu de mettre tout dans ta memorie, tu aurais du plus pencher sur un disque plus rapide . 5400 ou 7200 tr/min
( mon frere a le meme portable en a penne plus rapide , il avait un Pentium M 760 et 1go d’origine … je lui ai changer le disque dur une semaine apres l’avoir recu , il etait vraiment pourri le fujitsu 100Go 4200tr/min d’origine! )

arf ! de toute facon , la memoire ca coute plus rien , j’ai trouver pour 17 euro la barette de 1 go de sodimm en 667 .

Si tu souhaite changer ton disque dur 2,5" , pour information , ton connecteur est en IDE .
Edité le 18/12/2007 à 04:20

Que veux-tu dire avoir un cas a 4 ?

Par contre j’ai lu quelque part que suivant les marques un 7200 peu consommer autant voire moins qu’un “mauvais” 5400.

Est-ce que tu as une référence pour le DD a me conseiller ?

Merci.

pour comprendre en partie les fénomènes de ta machine, il faut savoir que:

  • la mémoire n’est jamais employée intégralement dès le départ
  • XP ne gère pas de manière optimale toute cette mémoire
  • cette quantité ne profite pas au noyau de XP mais aux applications qui seront simultanément chargées
  • vérifie que tu as bien le patch qui corrige le bug mémoire, normalement si tu as Windows auto update, aucun soucis

Vérifie ce que tu as comme utilitaires qui se chargent au boot car tous ces trucs qui soit-disant vont optimiser ta machine, à la longue surchargent plus la machine qu’ils ne l’optimise, perso je préfère la méthode qui consiste à avoir un backup propre de ma configuration et de laisser mon pc le moins chargé possible (sans antivirus dans mon cas) et ça marche très bien, même plus que bien :ane:
En cas de symptômes bizarres, hop on remet le backup et en 10 min tout est de nouveau comme au premier jour :stuck_out_tongue:

Les DD 7k2 sont utiles si tu as très beaucoup accès au disque, sinon c’est tout relatif, un plus gros cache serait plus profitable

Nettoyer le système d’exploitation et lui retirer tous les éffets inutiles est encore le truc le plus efficace et radical

fait un msconfig pour voir s’il n’y a rien à virer :slight_smile:

Oui , On m’a toujours dis que les seagate etait plus economique .

voila la fiche technique du 7k200 www.hitachigst.com…[/url] et ici celle des momentus 7200.2 [url=http://www.seagate.com/docs/pdf/fr-FR/datasheet/disc/ds_momentus_7200_2.pdf]www.seagate.com… . certain points sont assez similaire mais le seagate fait un peu mieux .

voila un comparatif des disque dur portable : www.presence-pc.com… ou effectivement , on voi que certain 5400 font presque autant que des 7200 , tout en consomant moins tel que le samsung hm250ji

mais , effectivement , comme l’a dis Sini , et on ne le repetera jamais assez un bon netoyage dans le msconfig , rien de mieux pour un demarage rapide et un memoire pas surcharger de merdouille . ( mais ca ne peu pas faire grand chose au chargement de photoshop )
Edité le 18/12/2007 à 17:52

Pour répondre à sini :

  • Mon XP est bien à jour via Win update.
  • J-utilise souvent msconfig lorsque j’installe un nouveau programme et que je vois qu’il n’a pas d’utilité au démarrage.
  • Le boot de démarrage est géré par Windows.
  • J’utilise une image Ghost lorsque je vois que ça bug trop, je restaure.
  • J’utilise pour nettoyer ma base de registre Easy Cleaner & WinASO Registry Optimizer

Pour répondre à Olive11 :

Éventuellement je verrais le Seagate ST9100821AS à 100Go.
Par contre il est bien IDE.

si tu utilises Ghost c’est tout bon et que tu as bien compris le système, soit la machine tourne bien et que c’est plutôt entre les deux oreilles que ça se passe :ane:
Soit ce sont les profils de gestion d’énergie qu’il faut décortiquer, il doit y avoir quelque chose qui n’est pas bien paramètré (charge maximale du cpu, fréquence du fsb sur batterie et sur secteur, aussi dans le bios s’il n’y a rien d’anormal?)

Mais ce n’est pas un changement de DD qui va changer la vélocité de ton pc, pas de si beaucoup du moins,sauf s’il est à moitié détraqué l’actuel :paf:

Bonne chasse :stuck_out_tongue:

HA oui ! bonne idee Sini ! c’est vrai que si le pross tourne qu’a 789Mhz … ca explique bien des choses.

mais si il a le meme fujitsu que moi , je t’assure , c’est vraiment une grosse daube , je l’ai remplace’ par un hitachi 5400 sur hdtach j’ai gagner plus de 10mo/s . chose a penne croyable , j’ai refait 3 fois le test ! ( avec la meme image ghost sur les deux )

http://img441.imageshack.us/img441/407/testjb6.png
je n’ais pas les screen shot sur moi , je l’ai trouver sur hardware.fr avec la meme config

http://cpro.com.tw/img/prop_image.php?id=9428&prop=p2
un 7200.1 100go ata

non grd bt’chou , le ST9100821AS est en sata , en faite , toute la gamme 7200.2 chez seagate et sata , reviens sur la 7200.1 si tu veux de l’ata . Pi tu sais , ton pc n’est pas jeune non plus alors ne met pas de 1000 et des 100 dedans . il est pas vieux non plus , mais bon … c’est toi qui vois
Edité le 19/12/2007 à 03:24

sinon il esxist des logiciel qui permette de demarrer certaine partie de l’ordinateur plus tard ce qui fait que le demarage est plus rapide et que tes fichier pas très important seront demarrer plus tard (c’est toi qui choisie le temp) :wink:

Tu fais simplement " MSCONFIG " et tu SUP ce qui ne te plaît pas.

Désoler de ne pas avoir répondu avant.

J’ai lancer une analyse avec “HD Tach” et voici le résultat :

http://pagesperso-orange.fr/lesite.perso.du.club.des.quatre/test%20DD.jpg

Ensuite je suis aller dans le Bios voici l’image :

Par contre je voulais savoir car quand je vais dans propriété poste de travail onglet Général :

Il est à 795Mhz… Je ne pense pas que ce soit normal.
Edité le 24/12/2007 à 20:31

ça c’est la carte graphique qui te chipe une partie de la ram

faudrait voir s’il y a une utilitaire (anti-choc ou low noise) d’activé (pour le DD)

Euh… sini, ne confondrais-tu pas mémoire vive et fréquence du processeur, par un pur hasard ? :whistle:
Sinon, il faut quand même garder à l’esprit que le Pentium M est réellement le premier vrai moteur mobile - PIII M mis à part peut-être - et qu’il régule automatiquement ses fréquences, en fonction de sa charge, d’où les 795 Mhz obtenus.
Par ailleurs, sachant qu’Asus fournit ses portables avec un gestionnaire de profils efficaces, je te conseille de refaire tes tests de rapidité en sélectionnant “Performance maximum” (ou appellation similaire).

Benzen’

Bin vi, tu remarqueras que j’ai posté à 20h, là je ne suis pas encore bien réveillé, les vampires c’est seulement après minuit que les nyeux nyeux s’ouvrent bien :paf: :lol:

C’est bien le speed step qui lui joue des tours, le max perf devrait améliorer quelque peu les choses, sinon faudra te résoudre à le brancher sur du 380V :ane:

… ou directement sur les lignes haute-tension de la centrale EDF la plus proche. :fou: :ane:

Pour le test avec “HD Tach” J’ai bien choisi je pense “Performance maximum” :

Par contre je me suis installé sur une autre partition Win 2003 serveur, et je suis dans propriété poste de travail onglet Général et là

Il était bien à 1,73 Ghz… Est-ce que ça vient de XP ??
Edité le 26/12/2007 à 13:57

Aujourd’hui je suis aller dans propriété poste de travail onglet Général et là Il était bien à 1,73 Ghz… (Sous Win XP)

C’est Bizarre non ???

Salut,

POur la frequence, la reponce t’a ete donne : Le gestionnaire Power4 Gear ( qui se controle depuis la touche dediee) permet de passer du mode bureautique au mode performance maximal ou la , le pross reste a une vitesse fixe.

Bonsoir à tous,

J’ai vu ce DD chez GrosBill

Voici un autre lien avec des avis de consommateurs qui ont l’air satisfait.

Quen pensez-vous ?

PS : Par contre, j’ai un petit doute par rapport au Type d’interface, est-ce que ATA-100 est pareil que Ultra-ATA/100 (mon DD actuel)

ce sont deux interfaces identiques

au début c’était du 66 puis avec le 100 le terme “ultra” a fait son apparition et pleinement exploité par l’interface ultra ata133

il n’y a aucun risque de mélanger les normes ata, elles sont toutes compatibles entre-elles

En performances pures, je crois que les Momentus de Seagate sont plus véloces, faudrait consulter des tests pour être certain