Forum Clubic

Portable F3Sv-AK189C et wifi (Problèmes)

Hello le forum,

 J'ai récemment acheté un portable F3Sv-AK189C de chez Asus. Tout fonctionne nickel sauf le WiFi et c'est à s'en arracher les cheveux :@ (dès que je pourrais les attraper;) ).

 Voici le soucis : Aucun réseau san fil détecté...alors qu'il y a une Alicebox en WiFi à 50 cms:(

     - le WiFi est activé, le gestionnaire de périph me dit que tout est ok concernant la carte WiFi (module intégré) et que tout fonctionne bien.
     - j'ai viré les sécurités sur la box mais toujours pas de réseau... 
     - j'ai fouillé les paramètres de Vista mais RAS...
     - j'ai acheté 2 Toshiba L40-10O pour mon cousin et mon parrain...aucun soucis, dès que le Wifi est lancé, ils trouvent une 10aine de réseaux 

     - Quid:etonne2::etonne2:

     - Aucune info sur le site Asus (ce serait trop facile)

     - A priori, cela ne vient pas du matériel puisque tout est noté OK...il y a juste que ne capte aucun réseau (normes b/g pour la box et a/b/g pour le portable)

 Si vous avez une idée, je suis preneur...même si le test me flingue la partition système :);)

@+, LeRoutard

tu teste avec quoi comme prog pour scanné ? le logiciel de toshiba ? ou asus ?

ou alors windows?

si tu utilise le logiciel de windows il te met pas par hazard que c est un autre programme qui utilise?

parce que si tu as installer un logiciel pour ton wifi il faut que tu utilise celui la

sinon verif que ta carte est bien branché

:slight_smile:

Essaie de connecter en ad-hoc directement avec un autre portable.

tu dois voir quel logiciel est utilisé pour la gestion de ton wifi, Intel Pro ou le WZC, finalement je préfère le Windows zero configuration car il a le mérite d’être identique sur chaques machines :na:
Tu désactives donc le truc Intel au démarrage et laisse le WZC faire son boulot,


et naturellement que ton wifi soit bien actif hein? :paf: