Forum Clubic

Portable de plus en plus lent

Salut à tous,
Pour noël j’ai déçidé de me faire plaisir! Chouette me direz vous, c’est bien mon grand!
Je me suis donc proccuré un portable de chez Toshiba.
Seulement, environ 10 jours après l’avoir acheté, le disque dur est devenu plus bruyant, alors qu’avant, même lorsqu’il réfléchissait à bloc, je devais me pencher sur la bête pour l’entendre… Alors certes, ce n’est pas encore trop gênant, mais quand on commence à entendre de temps en temps le disque dur faire “claque” “clique” et des droles de bruits dans ce genre, ça fait peur…
Ces bruits ne surviennent pas toujours, parfois ils surviennent de suite, parfois ils apparaissent après quelques heures de fonctionnement (ou alors je ne m’en rends plus compte! ). Le truc, c’est que depuis que c’est arrivé, le pc est de plus en plus lent, alors certes j’ai rajouté depuis des logiciels sur mon disque dur, mais bon…là…
Du coup je me suis demandé il y a quelque jours si en libérant de l’espace disque, le pc n’irait pas un peu mieux, je me suis lancé dans des désinstalations de jeux qui servaient à rien, j’ai viré des films, pleins, j’ai ensuite fait un scan anti spywars, un scan antivirus minutieux puis continué avec un nettoyage de disque pour finir par une défragmentation complête. Là, fier de moi pour la patience dont j’ai su faire preuve, je me dis que je sors gagnant et que la bête ira mieux après un redémarrage. Et non, toujours aussi long à démarrer (il reste un temps fou sur l’écran bleu “bienvenue”) alors que je n’ai pas énorémement de logiciels qui se chargent au démarrage…
Vous me direz “tu aurai pu poster plus tôt, ça fait quand même 3 mois!” C’est vrai, mais comme au début ça ne me gênait pas plus que ça… Je me suis dit on va continuer, on verra après! (Un ami travaillant dans l’informatique m’a dit que le Disque dur avait surement du lacher et que plus ça irait, plus le pc serait lent, je voulais donc voir…Mais là j’en ai trop vu xD)
Alors je précise que le pc me sert pas mal pour jouer, et que désormais il arrive à ramer sur des jeux qui tournaient niquel avant.
J’aimerai avoir votre avis afin d’exprimer clairement au service technique ce qui ne va pas, pour faire marcher la garantie.

Le pc en question:
Toshiba satellite P100-468
Intelcore2 duo T5200
1024Mo de mémoire 533MHZ/128Mo Vram ( DDR2 je crois…)
Disque dur 120Go sata (5400 “RPM” ??)
Carte Graphique: Ge force 7600 Go (je précise que je n’ai jamais réussi à trouver des pilotes…A chaque fois au moment de l’instalations de ceux çi, un message d’erreur me disait qu’il ne trouvait aucun matériel graphique ou je ne sais quoi…)
Ecran 17 pouces WXGA + Trubrite TFT
Dvd super multi drive (2-layer)
Windows XP Service pack 2
Edition Media center.

C’est la description du pc via la boite de la machine ^^
Je précise aussi que je suis une quiche suprême en informatique… :confused:

Voila, j’aimerai avoir votre avis sur le probleme!
Merci d’avance,
Cordialement
Theluffy

Bon, pour les pilotes, je ne sais pas mais il y a des topics qui en parlent. Normalement Toshiba est une trés bonne marque mais là il semble qu’il y ait pas mal de problème de pilotes sur la série des P100. Toutefois je croyais que ça concernait uniquement vista !
Le pilote installé avec la machine lors de l’achat ne fonctionne pas ?

Pour le disque dur, je te conseille d’abord de tout sauvegarder car ce peut effectivement bien être un problème matériel.
Tu peut utiliser un utilitaire pour vérifier l’intégrité du disque et ses performances.
Sinon, au point ou tu en es, il faudrait formater. Si rien n’y fait, le mieux sera surement de l’envoyer au SAV.
Il y aurait également la tentative d’un formatage de bas niveau mais cela n’est pas à faire pendant les périodes de garantie il me semble.

:neutre:

Bin j’ai pas tellement envie de mettre en l’air ma garantie, étant donné que j’ai rajouté plus de 200€ pour l’étendre à 3 ans et bénéficier du dépannage à domicile… :smiley: :’(

En ce qui concerne les drivers, je suppose qu’ils sont reconnus vu qu’avec les jeux que j’utilise, c’est la carte graphique qui est reconnue et utilisée (ça n’a peutêtre rien à voir aussi ^^’ )

:??: :heink:

Qu’entends-tu par “mettre en l’air” ta garantie ? Je ne comprends pas.

Et je ne comprends pas non plus ton histoire de carte graphique. Quel est le problème avec la cg ou avec les pilotes ?

Pour les pilotes nvidia mis à jours ~tous les mois, il me semble qu’ils ne sont compatibles qu’avec les 7800 Go et 7900Go…
Pour les mises à jour, il faut donc voir avec le fabricant du PC, si par miracle il daigne mettre à jour ses drivers 1 fois par an…
Ou alors s’orientr vers des drivers modifiés, non-officiels.

Je viens de voir le site Nvidia, apparement les cartes graphique “mobiles” ne sont pas concernées par les pilotes dispos. D’ailleur dans la série Geforce GO, il n’y a des pilotes qu’à partir des séries 7800 et 7900… J’en déduis donc que la 7600 est “mobile” (dites moi si j’me trompe ^^ ). Ils disent donc que dans ce cas:
“Les produits mobiles (GeForce 6 Go, GeForce FX Go, GeForce4 Go, GeForce2 Go, Quadro4 Go GL, Quadro FX Go) ne sont pas acceptés par les pilotes de référence NVIDIA. Référez-vous au manuel fabricant pour connaître quelle est la dernière version du pilote.”
Alors là je ne sais pas trop quoi faire xD

Sinon pour dire que la carte tournait dans les applications, je me suis référé à ça:
[img=http://img370.imageshack.us/img370/9371/sanstitrezv4.th.jpg]

Sinon, par “mettre en l’air la garantie” je voulais parler du formatage. Ce que tu as dit m’a fait douter ^^
“Il y aurait également la tentative d’un formatage de bas niveau mais cela n’est pas à faire pendant les périodes de garantie il me semble.”
C’est quoi la diférence avec un formatage normal?
Ca pourrait résoudre le probleme de “lenteur” du pc?