Forum Clubic

Portable asus et baladeur MP3 - Problème d'USB

Bonjour, je viens d’acheter un portable Asus de la série A6, ainsi qu’un baladeur MP3 de 256Mo.
Je rencontre un problème lorsque je connecte ce dernier sur le portable (n’importe quel port USB) => le baladeur apparait et disparait non-stop.
J’ai branché le baladeur sur un autre pc portable ainsi que sur un fixe, il fonctionne impecc, j’ai branché un autre baladeur sur mon portable et il fonctionne… Y aurait-il une incompatibilité sur certains produits USB ???
Si quelqu’un a une idée, je suis preneur…
Merci par avance

Tu doit avoir des driver pour ton lecteur qui on été fourni, c peut-être ça (mais sous xp ça m’étonne) sinon, ce son tes drivers USB directement. Une seul solution aller voir sur www.asus.com et/ou trouver les driver de ton lecteur

Ok je vais aller voir sur le site d’Asus, car avec le baladeur il n’y a que des pilotes pour W98.
@ plus tard…

si il est reconnue, peut etre un "faux contact". As tu essayé sur tous les usb ou seulement sur un?

Premier message de techtours:
Je rencontre un problème lorsque je connecte ce dernier sur le portable (n’importe quel port USB) => le baladeur apparait et disparait non-stop.

autant pour moi, mal lue.

Salut
Lorsque tu branches ton Lecteur en USB es tu sur Batterie ou Secteur?


Les forums des usagers de portables Asus
http://www.frenchcancan.net/asus

Une petite mise à jour des drivers… Le site d’intel si intel, sinon, voir avec everest pour trouver le driver le plus récent.

Quasiment 1 an d’écart : joli UP, chapeau !

Mince, je me suis fait avoir, avec même mois, j’avais pas vu l’année :neutre:

Moi le premier.
Les perles des forums :slight_smile:


Les Forums des usagers de portables Asus
http://www.frenchcancan.net/asus