Forum Clubic

Portable Amilo Pi2530 - Plantage Wifi sous Vista

Bonjour, j’ai un portable achété il y a moins d’un mois, et la connexion wifi plante sous vista …

il se connecte sans problème aux réseaux wifi, mais au bout d’un certain temps ( entre 5min à 1heure) c’est assez aléatoire, la connexion se coupe et impossible de réactiver la connection !

Je passe pas le centre de réseau de vista, j’essai de désactivé et récativé le wifi et la ca plante, ca tourne dans le vide et me dis qu’il ne peut reparer la connexion…
La seule solution est de rédémarrer le PC et il se reconnecte tout seul.
J’ai testé avec plusieurs point d’acces wifi (freebox, livebox, dlink…) c’est pareil au bout d’un moment le wifi plante.

J’ai essayer de mettre a jour le pilote wifi du chipset intel wireless mais c’est pareil :frowning:

j’espère que c’est pas le module wifi du pc portable…

HS : Sinon autre coup de gueule pour ce PC portable qui est tatoué (impossible de mettre Windows XP pro) >> le bios contient un UUID et lors de l’installation de pilotes sous XP me dis qu’il n’est pas prévut pour fonctionner avec XP, meme en telechargeant les bons pilotes pour XP (ati radeon HD2300, chipset intel…)

le problème du wifi est résolu avec le service pack 1 rc de windows vista, à toi de l’installer ou pas …

OK je vais tester avec le SP1 RC1 vista

d’ailleurs elle sort quand la final du SP 1 vista ?

Finalement j’ai réussi a trouver un autre pilote chez intel pour vista qui date de 09/2007 version 11.5.0 et ca a l’air de fonctionner, pour l’instant le wifi fonctionne bien :slight_smile:

pilote pour le chipset wifi intel wireless 3945ABG vista est dispo sur le site support.intel