Forum Clubic

Port usb desactiver suite installation d un driver

Bonjour tout le monde :slight_smile:

voila mes ports usb ne fonctionnenent plus sur mon portable depuis hier ou j ai installe les pilotes de mon appareil photo enfin plutot le logiciel de gestion de photo Nikon Wiev pour ceux qui connaisent

et avec ca j ai inatalle les drivers pour la serie coolpix et c est depuis ca que rien n est reconnu ni mon ipod ni ma manette de jeux ni mon appareil photo

alors je suis aller verifier dans le bios de mon portable et ils sont bien activer ces ports et dans le panneau de config a ajout suppression de programmes je ne trouve pas le driver en question pour le desinstaller

et la comme je suis parti en voyage depuis je n ai mener que mon cd de reinstallation au cas ou il faudrait tout reformater

desole pour les fautes j ecris d un clavier americain c est dur quand on est habitue a l azerty

quekqu un q t il une idee sur ce que je pourrais faire pour resoudre ce probleme sans reformater mon ordi :??: :??:

:clap: merci d avance pour votre aide et bon weekend :hello:

t’as essayé une restauration antérieur avec xp ?
sinon, vas dans matériel\gestionnaire de périphérique et supprime les usb et redémarre pour qu’xp les redétecte
sinon prends les pilotes usb pour xp

Salut fightermad merci de ta reponse

oui j ai essaye une restauration du systeme et toujours pareil

as tu le site pour les pilotes dxp stp ?

merci je vais essayer la suppresion

@ +

voila j ai essaye de reinstaller xp avec le cd par dessus et toujours pareil les ports usb ne fonctionnent pas du tout
et pour ce aui est de les supprimer dans la gestion de peripheriques il y a une dizaine de truc et il faut tous les desinstaller

si quelqu un sait comment m aider

merci a plus

j apporte plus de precisions

ce sont les pilots PTP de la serie coolpix qui ont a mon avis mis la panique et desqctiver les ports usb d une facon ou d une autre

voila si quelqu un a la gentillesse de maider merci

faut supprimer ce qu’il y a dans controleurs usb et hotes
réinstalles les pilotes de ta carte mère, car les pilotes usb sont dedans et sinon les pilotes usb 2 ici :
http://www.clubic.com/telecharger-fiche106…windows-xp.html

salut

voila donc j ai essaye en supprimant dans le gestionnaie de peripheriques les ports hotes et controleurs

ensute xp au demarrage les a detecter et a installer ses drivers sans demande de cd

j ai donc tout formate l ordi avec mon cd de reinstallation, je l ai remis a l etat d usine et le probleme est toujours present

j ai regarde a nouveau dans le bios et mes ports sont bien en position enabled

je ne sais pas ce aue ca peut etre

ais si avec la reinstallation a l etat d usine n a pas resolu le probleme c est aue cela doit etre important une panne de mes ports usb soudaine…

oui par contre mon ipod detecte bien du courant qui vient car il se charge aund je le fais redemarrer en le branchant.

c est bizarre

merci de ton aide

si quelqu un d autre a une idee ???

bonne journee :neutre:

personne n a une idee alors ? :heink:

Quand tu as formaté, tu as bien enlevé tout ce qui était branché en usb avant ?

il m’est arrivé ce problème une fois, j’ai donc déinstallé tous les ports usb et j’ai rebouté.
l’ordinateur donc recherché les port et l’ai a réinstallé sans problème.

j’espère que ça marchera pour toi.

a+