Forum Clubic

Port UDP Azureus

Bonjour,

Depuis Vista, il me dit que mon port UDP n’est pas ouvert, pourtant le test NAT indique que c’est OK.
et dans le routeur le port est bien ouvert.

J’ai désactivé le firewall de windows… J’ai la version intégrale.

Quelqu’un dans le meme cas que moi ?

Non personne ? Personne n’a remarqué ? Azureus indique un message d’alerte rouge, disant qu’il a fait trop d’essais sur le port UDP, et il arrête donc de fonctionner sur l’UDP…

Salut, j’ai ce meme probleme :confused:

Mais visiblement, ca ne gene pas trop Azureus, au bout de quelques minutes le voyant passe vert, et finies les alertes.

A+

j’ai cette alerte au début du lancement, mais ça ne change en rien mes DL tout fonctionne parfaitement une fois cette fenêtre refermé :slight_smile:

J’ai les voyants vert, mais ca rame mes telechargements… Je ne dépasse pas les 10ko/sec, avant ca fusé :heink: (sous XP)

meme chose que rorodimaro chez moi message deux ou trois fois au lancement et apres ca telecharge aussi bien que sur Xp avec des pointes a 1200Ko/sec donc c que sa fonctionne essaye de reinstaller la JVM et Azureus :neutre:

J’ai eu le même problème, et je peut garantir que cela se produit avec une installation de Windows Vista.

Pourquoi les essais UDP sont stoppés ? car, tout simplement, Vista bride le nombres de connections simultanés en TCP/UDP

Ce qui va suivre saura t’aider, en tout cas cela a pu marcher chez moi :wink:

Comme Windows XP, Windows Vista connaît pour des raisons de sécurité et de stabilité des limitations très strictes sur le nombre de connexions TCP sortants simultannées (seulement 2 par seconde pour la version basique, jusqu’à 25 pour l’Ultimate). Cela affecte directement les performances des logiciels de P2P comme eMule, qui font énormément appel à ces connexions. Le débridage sous Vista est rendu plus difficile que sous XP, mais la solution est arrivée :

  1. Téléchargez une version patchée de tcpip.sys : 32 bits[/url] ou [url=http://www.box.net/shared/vnvjpqxpt8]64 bits

  2. Ouvrez la ligne de commande (executer/cmd) et exécutez les deux commandes suivantes en remplaçant “utilisateur” par votre nom d’utilisateur sous Vista.

takeown /f c:\windows\system32\drivers\tcpip.sys
cacls c:\windows\system32\drivers\tcpip.sys /G “utilisateur”:F
(C’est le nom d’utilisateur qui viens d’apparaître dans la console, entrez-le sans guillemets)

  1. Désactivez l’ajustement automatique de TCP/IP avec la commande suivante :

netsh int tcp set global autotuninglevel=disable

  1. Pour les versions 64 bit de Windows Vista, il faut désactiver la vérification des signatures de drivers :

bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS

  1. Remplacez le fichier tcpip.sys dans C:\windows\system32\drivers avec celui téléchargé au début. Il faudra être loggé en mode administrateur, ou redémarrer en mode sans échec (F8 au démarrage).

  2. Le nombre de connexions TCP maximum doit être renseigné dans la base de registres. Ouvrez l’éditeur (executer/regedit) et allez à la clé suivante :

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

  1. Ajoutez une nouvelle valeur DWORD que vous appelerez “TcpNumConnections”.

  2. Double-cliquez sur cette valeur et modifiez le contenu avec la valeur souhaitée en décimal, par exemple 500.

  3. Redémarrez l’ordinateur.
    Edité le 24/10/2007 à 22:53