Forum Clubic

Port s-vidéo différent !?

bonsoir,

Je viens d’acheter ma nouvelle configuration avec comme carte graphique la asus x1950 pro.

J’aimerais pouvoir utiliser mon ecran de télévision comme écran d’ordinateur. Avec mon ancien ordinateur j’avait derriere les ports de ma geforce 4mx uen sortie s-video avec 4 broches qui correspond parfaitement avec mon kit de cable video acheté à la fnac comprenant un cable s-video auquel je peut racorder prise péritel avec prise audio…

Mais mainteant je vois dérrière ma nouvelle carte graphique la sortie s-video à 8 ou 7 broches je ne peut donc plus brancher mon cable.

Dans le bundle de ma carte graphique il y a un petit cable qui correspond à cette s-video avec au bout 3 ports un rouge un bleu et un vert.

Que faire alors ?

merci d’avance pour votre aide.

ps: je dispose aussi de cables composite (comme des prises jack avec un rond jaune orange autour) ainsi que d’une ancienne tv sony et un ancien magnetoscope de meme marque avec un nombre de connectique plutot important.

oulala
je croit qu’il existe qu’une seule norme de S-video.
Sincerement aucune idée

Les X1950pro ont le vivo, donc cay pas directement une s-video sur la carte, quelque par dedans tu dois avoir un adaptateur :wink:

J’ai uen prsie livré avec qui rentre dans ce port avec 3 autres prises au bout je vais essayer quelques truc avec et je vous tiendrai au courant.

J’ai un cable qui comprend une prise avec un rond blanc et une autre avec un rond rouge avec de 'lautre coté une prise composite. Pouvez vous me dire comme dans le cable livré avec la carte graphique les couleurs sont différentes (rouge,bleu,vert) à quoi le blanc correspondrai (au bleu ou au vert ?