Forum Clubic

Port Ethernet : problème de connexion - Je crois que mon port RJ-45 est mort !

Salut,

J’ai un portable IBM ThinkPad R40 et depuis quelques temps, je n’arrive plus du tout à me connecter au réseau, même en bougeant le câble dans tous les sens.
On m’a conseillé de redresser les petites pattes de contact mais ça ne fonctionne toujours pas.

Auriez-vous une solution ?
Si non, j’achèterai une carte PCMCIA Ethernet. D’ailleurs savez-vous s’il existe une carte PCMCIA avec un port RJ-45 et des ports USB ??

Merci

Le gestionnaire des périphérique n’indique rien ? Les drivers sont bien installés ? Les petites diodes qui indiquent le réseau ne s’allument pas ?

Sinon, effectivement, cela sent la carte réseau morte :frowning: En PCMCIA, tu trouveras des cartes RJ45 facilement, après RJ45 + USB, je n’ai jamais vu…

Salut,

Le gestionnaire de périphériques n’indiquent rien d’anormal ! Les lumières s’allument un peu quand je tord un peu la câble au niveau de la connexion mais ça reste pas longtemps allumées !!! C’est un problème de contact je pense.
J’ai réussi à démonter un peu mon portable mais ya encore un bordel monstre pour accéder au port Ethernet par derrière !!!

Merci

Ouias, c’est bête parce que ça à l’air d’être uniquement un problème de fiche un peu fatiguée…

D’un autre côté, une carte ethernet premier prix n’est pas trop ruineux (par exemple : http://www.ldlc.com/fiche/PB00002018.html )

Oui ce n’est pas encore trop cher. Et puis il faut que je m’achète un disque dur donc je me ferai une ptite commande.

Ce qui m’embête c’est qu’il faut que je transporte une carte en plus.
Vive la portabilité !!! :slight_smile:
Et puis une carte avec 1 ou 2 port(s) USB en plus ne me ferait pas de mal alors je demandais comme ça mais apparemment ça n’existe pas. Dommage !

Merci pour tout !

pour en avoir le coeur net faut le tester avec un appareil

côté soft c’est bien configuré?

Testé avec un autre câble?
tu peux assigner une ip statique?
Un ping vers localhost ou 127.0.0.1?
Un ping vers ton routeur ou une ip publique?
Quand tu fais un tracert ça donne quoi?
Dans propriétés - status ça donne quoi? "Réparer" donne quelque chose?

Oui vérifie bien comme le dit sini car souvent cela provient du matériel externe et non du portable en lui meme

je vais vous raconter une annecdote: La fille de la copine de mon pere avait acheter un pc de bureau, il y avait deja 3 pc dans la maison brancher sur le routeur, apres avoir brancher son pc a elle sur le routeur internet na jamais voulu démarrer ( mais msn demarrer ocassionnellement ). Alors moi je me mets au travail pour réparer son probleme, j’ai toutes essayer rien n’allait, apres avoir mis ma tour a la place de la sienne internet allait alors que je n’avait rien changer juste la tour, j’ai essayer avec 3 pc sa allait sur tous sauf sur le pc de la fille bizzard. Je change le cable et la pouf sa va. J’ai jamais su dout sa provenait.

Bienvenue dans le monde merveilleux de l’informatique ! :lol: :lol: :lol:

Quelle monde merveilleux… quand sa fonctionne :lol:

Merci pour vos réponses.

Ca déconnait déjà avant mais ça a vraiment commencé cette semaine dans l’entreprise où je fais mon stage car on ne peut se connecter qu’en câble.

Je viens d’essayer chez moi avec un autre routeur et un autre câble.
En fait, de temps en temps, quand on bouge un peu le câble, il tente de se connecter et puis là, je ne bouge plus… il se redéconnecte.
Là j’en suis sûr, c’est le connecteur qui déconne.

tu bouges le câble ou le connecteur via le câble, car bouger le câble indique plutôt une anomalie dans le câble, d’autre part, si le connecteur perd sa connection rien qu’en bougeant le câble c’est qu’il doit bouger pas mal dans son logement :ange:

vérifie dans le connecteur rj45 si les pattes de contacts sont bien alignées et bien sorties, il se pourrait qu’une de ces pattes soit bloquée en position rétractée.

J’ai l’impression de me répéter mais ce n’est pas grave !!! :slight_smile:

Ce qui est sûr c’est que ça ne vient pas du câble. J’ai testé avec 3 câbles différents.
Les pattes sont bien alignés. J’ai déjà réussi à les soulever un peu mais dès que je mets un câble dedans, elles se rabaissent.
Enfin, quand je dis je bouge le câble, je bouge au niveau du connecteur et il y a un peu de jeu mais pas beaucoup.

Moi sur mon Asus chez un pote ca voulais pas marcher en ethernet (rezo faible ou inegsistant) bin il a juste suffit que je souffle dans la prise, il devait y avoir de la poussiere qui empechait le bon contact :smiley:

mea culpa pour ne pas avoir bien lu ton énoncé, comment bien répondre dans ces conditions hein :ane:

Apparement ça doit être plus sérieux, dans ce cas il ne te reste plus qu’à opter pour une solution alternative, l’usb est selon moi une bonne alternative parceque l’adaptateur peut te servir à dépanner un desktop ou autre portable, une pc-card ne peut servir que sur un portable, de plus plus certaines cartes ont un dongle plutôt fragile.
Sinon faire réparer ton notebook :ane:

Salut,

J’ai pensé aussi à une solution USB mais je n’ai que 2 ports USB sur mon portable !! Et en général, j’ai ma souris et mon adaptateur USB de brancher.
Et puis réparer, je veux bien mais j’ai acheté ce portable d’occasion (~500€), je pourrai éventuellement en profiter pour réparer une fixation au niveau de l’écran (bah oui, j’étais dans le métro et la porte s’est ouverte et a un peu emporté mon sac à dos, là où était mon portable !!!!!). Il va falloir que je paie combien pour ça ? Et puis c’est un vieux portable. Je pense qu’il doit avoir 3 ans !!!

Pour info, c’est un IBM ThinkPad R40.