Forum Clubic

Porbleme carte graphique

bonjours je vien de monter un pc et j’ai un souci . quand je le demare (pour la premiere fois donc )
tout va sauf ma carte graphique , je sais qu’elle va parce qu’elle chauffe bc, mais le probleme c’est que le ventilateur de ma carte de fonctionne pas , il eseeye de ce lancer mais il n’y arrive pas il va par akou , et il y a des bip aussi pourriez vous 'aider ?

ma config est

carte mere asus croshair formula iii
proc amd phantom black ediiton
carte graphique zaphir radeon, 5970
disc dur :2 western digital
ram :G.SKILL - Memoire kit de 2 barrettes Gskill Ripjaws DDR3 PC3-12800 - 2 x 2 Go (4 Go) 1600 Mhz - CAS 7 - F3-12800CL7D-4GBRH
alim corsair tx850 watt

Salut,

Ca peut paraitre con mais as-tu essayer de lancer le ventilateur pour voir si une fois qui l’a de l’élan y tourne ?

oui j’ai esseyé et il fait la meme chose il se bloque puit tente de repartir et se rebloque :frowning:

Oui je pense aussi :frowning:

Deja le problème de l’alim ne se pose pas !

Et quand tu le fais tourner à la main tu sens une résistance ou ça tourne assez facilement ?

C’est ‘‘Phenom’’ pas ‘‘Phantom’’ et ‘‘Sapphire’’ pas ‘‘Zaphir’’ :MDR

Pour le ventilateur, ça peut arriver si en remettant le cache il le visse plus d’un côté que de l’autre, les hélices se bloquent contre la paroi du cache…

En même temps il a une 5970, donc tout le monde chercherait ‘‘plus loin’’ à sa place.
Edité le 18/05/2010 à 17:21

Si tu as bien branché les connecteurs PCI-E a la carte et que le ventilo galère, je suis du même avis que Hammer: y’a pas a chercher 110 ans, on fait jouer la garantie.

Oué, c’était une façon de dire que si tout est OK et que le ventilo fonctionne pas ==> SAV.

De toutes manière, retour SAV ton pro n’a pas le droit de refuser.