Forum Clubic

Pointes lag avec fraps!

Bonjour,
J’ai actuellement un problème très génant qui fait que lorsque que j’utilise Fraps pour filmer n’importe quel Jeu, j’ai des pointes de LAG rendant la vidéo de mauvaise qualité. Je possède cependant une très bonne configuration PC que j’ai acheté pour justement pour filmer ces jeux!
J’ai fait toutes les recherches possibles et imaginables sur internet je ne comprend vraiment pas…
Je défragmente souvent et j’ai même partionné mon disque dur pour faire en sorte que les vidéos soient bien séparées du jeu.

Voici ma config:

Système d’exploitation:

Windows 7 Edition Intégrale ?(X64)? Service Pack 1
Date d’installation : 12/06/2012

Processeur:

Intel Core i7 3770 Cadencé à 3.40 GHz
Fréquence mesurée (core0) : 4.14 GHz
Nombre de coeurs : 4 physique(s), 8 logique(s)
Socket : Socket 1155 LGA
Température CPU (core 0) : 48 °C

Carte mère:

Gigabyte Technology Co., Ltd. Z77M-D3H x.x
Numéro de série (carte mère) : To be filled by O.E.M.
SKU Number : To be filled by O.E.M.
Version du bios : F4
Date : 19/02/2012

Chipset:

Pont nord : Intel Ivy Bridge
Identifiant de révision : 09
Pont sud : Intel Z77
Identifiant de révision : 04

Mémoire:

8 Go de mémoire totale de type DDR3 à 807.18 MHz
Timings mémoire : 9.0-9-9-24-1T
Barrette Corsair de 4 Go
Fréquence maximale : 667 MHz
Bande passante : PC3-10700H
Barrette Corsair de 4 Go
Fréquence maximale : 667 MHz
Bande passante : PC3-10700H

Carte Graphique:

Radeon HD 6970 2Go
Version DirectX installée : 11.0

Disque dur:

Disque dur ST31000524AS de 931.51 Go SATA III
Firmware : JC4B
Numéro de série : 5VPB2NJ9
Température HDD : 38 °C
Temps de fonctionnement : 495 heures

Réseau:

Atheros Communications Inc. AR8151 v2.0 Gigabit Ethernet
Type d’adaptateur : ethernet
D-Link System DWA-140 RangeBooster N Adapter(rev.B2) [Ralink RT3072] (11n Adapter)
Type d’adaptateur : Unknown

Cartes multimedia:

Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller
Advanced Micro Devices [AMD] nee ATI Cayman/Antilles HDMI Audio [Radeon HD 6900 Series]
C-Media Electronics Inc CMI8788 [Oxygen HD Audio]

Je vous remercie d’avance,

Aniwen

Edité le 11/08/2012 à 18:55

salut,
je sais pas vraiment ce que tu appelles “pointes de lag”, mais il est tout à fait possible, que ca vienne de la :

"Disque dur:

Disque dur ST31000524AS de 931.51 Go SATA III
Firmware : JC4B
Numéro de série : 5VPB2NJ9
Température HDD : 38 °C
Temps de fonctionnement : 495 heures"
… ya plus que le ssd pour virer ce genre de “désagréments”
mais c’est cher !

Quand je parle de pointes de LAG, c’est les FPS qui sautent de 60 à 35, créant ainsi un freez très génant dans les vidéos…

Merci de ta réponse rapide, peux-tu me conseiller un SSD pas trop cher qui tient la route stp?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP!

peut etre un logiciel qui se lance (type analyse antivirus, recherche de MAJ, … )

en raisonnement simple, prenons le skyrim :

on évolue donc sur des maps immenses … aucun pc au monde ne serait en mesure de charger et lancer en meme temps toutes les fonctionnalités, mobs, interractions avec l’environnement, missions, tel endroit telle attaque, les textures (milliards de brins d’herbe, arbres, grains de sable, etc …), changements de décors, cavernes, maisons, nombre incommensurable d’objets, etc …

donc au dépard, le jeu lance uniquement ce qui lui est absolument nécessaire pour fonctionner, puis charge le reste au fur et à mesure de ta progression. (temps de chargement, quoi !) donc il va chercher les infos qui lui manquent sur le DD. le soucis c’est que sur l’ancienne génération, ils sont tres lents d’ou ce genre de freeze de quelques secondes.

le ssd est ultra rapide à coté et donc on va pas dire qu’il supprime ces lags, mais en tout cas les atténue de manière exponentielle (là où t’auras un lag de 2 sec, ça va passer à 1/10 eme de sec) donc beaucoup moins perceptible.

après, en terme de ssd, perso, j’ai choisi du crutial, après, je sais pas trop, faut voir ce qu’en disent les “experts”. :wink:
Edité le 17/08/2012 à 20:31

pour les SSD effectivement crucial avec son M4 fait partie des références avec le samsung 830

Ok merci, j’ai acheté un SSD. Les lags sont presques tous partis, c’est magique!
Si vous avez d’autres idées aussi géniales, je suis preneur!

Up! :slight_smile:

à part le SSD, maintenir les pilotes a jour peut aussi (un peu) aider à optimiser les performances :neutre:
et faire attentions aux logiciels résidents qui peuvent etre gourmands en ressource (antivirus / logiciels de communication / et tout autre logiciel qui se lance au démarrage)

t’as encore des lags ?

apres plusieurs possibilités :

as tu bien installé windows sur le ssd ? (donc l’utiliser comme disque de boot)
au mieux, le jeu doit etre installé également dessus
tu dois enregistrer tes vidéos également dessus (quitte à les déplacer plus tard)
pour optimiser un max ton ssd, il doit etre branché sur du sata 3, également, essayer de ne pas dépasser 30 à 50 % de sa capacité max (valable pour tous les dd d’ailleurs)
si vraiment tu as le budget, le mieux est de mettre 2 ssd, un pour l’os, le deuxième pour les jeux, antivirus, et tout autre logiciel, mais là, on parle de luxe … :smiley: (et donc également enregistrer tes vidéos dessus) ; enfin, là, c’est quand meme superfu :stuck_out_tongue:
ensuite, comme dit lejeferson, les pilotes, ça aide …
essaie de couper tous les logiciels qui “servent à rien” pour tes vidéos et faire tourner ton jeu (antivirus, daemon tool, bittorrent,
logiciels de gravure, enfin tout quoi … :stuck_out_tongue: )
apres, un ordi, ça peu monter hyper haut en budjet aussi, hein …