Point d'accès wifi linksys WAP54G - j'ai remplacé ma carte wifi freebox

Hello,

J’ai remplacé ma carte wifi freebox hier soir par un point d’accès linksys WAP54G.

J’en suis très content :

  • portée meilleure
  • option multiposte toujours fonctionnelle (tv adsl free sur ip)
  • ne se déconnecte plus sans raison… alors qu’avec la carte je pouvais avoir jusqu’à 5 déco par jour (déco puis reco immédiate)

par contre je rencontre qq soucis :

  1. quand "SSID broadcasting" est désactivé, mon pc portable est aveugle et ne se connecte tout simplement pas :frowning:

  2. le filtrage ne marche pas : je saisis bien mon adresse MAC, je coche "permit only PC listed below…"
    mais lorsque je clique sur sauvegarder, mon pc portable perd le réseau…

avec un pc en filaire je retourne voir la console d’admin web du PA et là je vois qu’il a bien coché et activé le filtrage d’adresse MAC mais il n’y a aucune adresse MAC stocké dans les cases !!!!

Du coup, forcément mon pc n’arrive pas à se connecter…

Je suis en firware 3.07, croyez-vous qu’il me faut flasher le firmware ?
(erf! il est tout neuf d’hier…)

Bien à vous.

M

Pour la saisie des adresse MAC si c’est comme sur les WRT54G il y a un bouton pour sauvegarder les adresse MAC saisies en bas de la popup.

Pour le problème de SSID broadcasting, est-ce que tu as enregistré ou recréé à la main le réseau sans fil dans Windows ?

Bonjour,

Voila, j’ai le même problème… Quand je désactive le Broadcast du SSID sur mon Point d’accès Linksys WAP54G, avec mon client qui possède une carte D-Link DWL-520G je vois le réseau WiFi (sans SSID) mais quand je tente de me connecter à ce éseau je n’y arrive pas. Mais j’arrive a me connecter quand j’active le broadcast du SSID.

Merci d’avance