Forum Clubic

Pocket pc loox 720 et gps bluetooth Kirrio #BT-308

bon voila j’ai voulu profite du gps sur mon ppc

mais je galere comme c’est pas permis :

la documentation est naze des 2 coté (ppc, & gps)

j’ai un loox 720
manuel : http://support.fujitsu-siemens.com/manuals…p?DokuID=201804

et un gps kirrio #BT-308, sur le net cote kirrio je laisse tombé, le site officiel renvoie sur michelin et sur michelin bah y’a rien
donc j’ai juste la doc sommaire en pdf du mi cd d install

J’allume le recepteur,
une led bleu : clignotement lent : pas de connection bluetooth
une led verte : pas de clignotement : pas de positionnement GPS fixe.

je vais donc sur le pda, assistant de connection, explorez un appareil bluetooth.

la je vois de cocher V600i, ce qui correspond a mon telephone, par contre reste avec un gros point d’interrogation, BT-GPS 013597, je comprend pas deja pourquoi dans un cas l un est coché et l’autre c’est un ?
enfin bo je selectionne gps, la je peut faire suivant ou cocher une conection securisé, j’ai teste les 2.
ca me cree donc un raccourcis pr le gps, je vais dessus et fait conneter.

la connection semble se faire
la led bleu clognote plus rapidement signe d une change blue tooth (la led du satellite reste vert fixe donc pas de positionnement gps fixe)

Et voila j’en reste la.

je vais faire un tour du coté du logiciel fournis avec Gps info qui se trouve est sur le pocket et sur le pc
je lance sur le pocket et la j’obtiens ce genre de page

Com port :
baud rate:

en dessous scan coml port puis strat gps

encore en dessous Cold start avec des trucs a cocher : VTG, POWER SAVE , WAAS / EGNOS

la je comprend rien du tout

j’ai tenter un scan mais ca ne donne rien, je part sur google, c’est ecrit que le plus svt c’est automatique.
Et ailleurs qu on peut replir manuellement les champ, en se referant a notre modele, que pour tel pda, c’est com 3 baud 38400. Savoir quel com correspond a notre bluetooth
Mais ca ca n’apparait nulle part dans le guide du loox 720.
Et au bout d un moment cote gps, le voyant bleu se remet a clignoter lentement, est ce une deco car pas d’echange veritable? il se trouve mais vu que y’a rien d’echanger il se met en economie?

Qu’est ce que j’ai rate? c’est normal que pour le moment la led de positionnement ne se fixe pas? qu’elle ne clignote pas pour dire qu’elle a un positionnement gps fixe?

Y’a un truc que je capte pas

bien evidemment dans tom tom ca ne marche pas mais bon j’en suis pas encore la du coup ^^ il me dit fatalement attente d un signal gps valide… 0 satellite (tomtom 5.0)

si qq pouvait m’expliquer la, merci

pr commencer, cote gps avec les led tout a l’air de fonctionner correctement, c’etait un pb de batiment

coté ppc, j’ai aucun pb pour echanger des fichier entre mon telephone BT et le pda.

A priori GPS et BT fonctionne, l’erreur se situe apres:

Donc je vous montre en image ce que je fais, au moins ca sera bcp plus clair et bcp plus simple.

j’allume le BT, puis je vais dans
gestionnaire BT puis :

http://xs106.xs.to/xs106/06371/PShot000.png

jusque la je pense que c’est bon
http://xs106.xs.to/xs106/06371/PShot001.png

Voila déjà Un point ou je suis sceptique ce gros point d’interrogation :???: c’est normal ca ?? car a côté le telephone V600i ce n’est pas du tout pareil, ca me donne l’impression que le tel est detecte et reconnu, et que le gps est detecte, mais pas reconnu comme si il manquait quelque chose :

Ce point d’interrogation est ce normal???

bon je continue quand même au cas ou ce serait normal même si j’ai bien peur que le pb est là

http://xs106.xs.to/xs106/06371/PShot002.png
j selectionne donc le seul choix, mais je en coche pas le truc sécurisé.

http://xs106.xs.to/xs106/06371/PShot004.png
il y’a donc un truc qui est apparut, je lle selectionne, et je fais connection dessus, les 2 petites flèches semblent indiquer que celle ci c’est bien faite.

Donc la la GROSSe question c’est ce famux point d’interrogation bleu, est ce normal?

Par la suite je lance donc GPS info :
http://xs106.xs.to/xs106/06371/PShot005.png
si ej fais scan, rien ne se passe, je rentre donc com 8 au pif, donc je repose ma question si on peut mettre n’importe quel port com ou pas.

http://xs106.xs.to/xs106/06371/PShot006.png
je fais start gps, rien ne se passe, si je fais cold start tout se fige

http://xs106.xs.to/xs106/06371/PShot007.png

et ici du coup ben y’a rien, donc je vais mm pas voir dans les applications ^^

et enfin je pleure, puis je viens ici :stuck_out_tongue:

Donc où est ce que je me suis planté? est ce un pb de detection avec le fameux au dessus de mon gps, ou apres dans le gps info?

merci de votre aide, en esperant que ces renseignement pourront vous aider.

P :??: etite erreur…
Salut.
As-tu trouvé une reponse, car j’ai exactement le meme soucis :paf: et je ne comprends rien :frowning:
@+ :hello:

Bonjour à tous,
j’ai eu le même pb avec mon loox 720 et par hasard je suis allé dans propriété (clic prolongé sur le raccourcis que tu as créé) qui m’a permis de voir “com entrant 8” et “com sortant 6”, c’est celui ci qu’il faut utiliser dans gps info (et a priori sur les autres navigateurs type tomtom). je n’ai rien touché et j’ai dis ok à l’enregistrement de mes nouveaux paramettres. Quand j’ai rouvert une connexion BT sur ce raccourci (qui s’est affiché avec (1) à côté), tous c’est passé comme d’hab puis j’ai ouvert GPS Info, sélectionné com 6, le baud rate à 38400 (prescription pour mon gps receiver bt 358 global sat), presqu’immediatemment j’ai commencé à voir défilé des tas d’info de lettre et de chiffres dans la fenetre en dessous (ce sont les infos des sattelites), et sur le deuxième onglet nommé gps info il y avait des p’tits sattelites qui s’alignaient et me donnaient une position fixe.

avant de trouver cette astuce, j’ai eu le même soucis de deconnexion (au bout de 2 minutes 25 exactement à chaque fois) c’est parce que gps info ne se met pas en route (pas de données sat) et donc ça déconnecte tout seul, ça continuera si mon info ne marche pas mais ça semble normal.
pour le fix, j’ai quand même du me mettre dans un endroit dégagé (collé à la fenetre) pour capter des coordonnées 3D, et pour mon premier fix j’étais dehors.

Tu peux cocher waas qui améliore le signal (en fait waas c’est pour les etats unis, nous c’est egnos) et power save, vtg je n’ai pas compris non plus. pour cold strat je n’en ai pas eu besoin mais ça redémarre la réception des données gps

Ne t’effraies pas si l’heure est décallée de 12 heures sur l’onglet gps info ça se recale après tout seul, parfois aussi ça commence à 00 h 00 mais suivant les données reçues ça se recale aussi. par contre l’heure que tu reçois est gmt.

j’espère que ça marchera, bonne chance.

par contre je rencontre des difficultés avec mon 720, il plante de plus en plus et ça m’oblige à faire un reset à chaque fois car il ne veut même plus s’éteindre. Peut être y a t il un freeware à charger pour améliorer ça, je suis prenneur d’info.