Forum Clubic

Pobéme de mot de passe réseau en lan

bonjour,
alors voila je suis a un lan, je suis sous vista et les autres sont sous xp a part 1 qui est aussi sous vista. mon pb c’est qu’aucun d’eux ne peut acceder a mes données partagées; c’est des partitions entieres que je partage. Quand ils essayent de se connetcter a moi il leur est demandé un non d’utilisateur et un mot de pase. je ne me rappelle pas en avoir mis. Je voudrais savoir comment supprimer ce mot de passe et le nom d’utilisateur. ou alors comment en mettre 1 ou le modifier. la je bloque je trouve pas de solution, je voudrais bien un peu d’aide
merci

Il faut que sur ton Vista, tu créés les utilisateurs qu’utilisent les machines en XP, avec le même mot de passe.

je comprend pas de trop ce que je doit fair. quelle non pour les utilisateurs ? celui que je vois dans réseau ? et surtout je passe par ou ? merci de me repondre

Les noms d’utilisateurs que tu utilises sur les machines en Windows XP.

Tu passes par le panneau de configuration => Comptes d’utilisateurs

Il se peut que cette méthode corrige le problème :

Clic droit sur l’icône “Réseau” à côté de l’horloge (activer son affichage au besoin dans les propriétés de la Barre des Tâches, onglet “Zone de notification”) > Centre Réseau et partage > dans la zone “Partage et découverte”, désactiver le partage par mot de passe > Valider/entrer le mot de passe admin.

Et/ou :

Dans l’Explorateur, clic droit sur la partition à partager > Partager > Partage avancé > Valider/entrer le mot de passe admin > cocher “Partager ce dossier” > clic sur “Autorisations” > autoriser au moins “Lecture” pour “Tout le monde”.

Est-ce que ça fonctionne, comme ça ?