Forum Clubic

Plusieur petit bobo - qui font chier

bonjour tout le monde (faut bien)

je suis l’admin de mon ordi mais depuis un bout de temp jai quelques petits problème, jai scanner mon ordi avec spybot,ad-aware,spysweeper,norton,housecall et j’ai meme defragmenter (on sais jamais). le seul resulta que j’ai gagner on été en performance, mais il reste quelque petit probleme du genre:

comme ca: le programe a beau etre désinstaller, réinstaller ca ne marche pas (avec plusieur programe que ca le fait) http://img467.imageshack.us/img467/2448/criss16gj.jpg

il y a aussi ca: http://img467.imageshack.us/img467/6751/criss29bx.jpg
a chaque fois que je veut ouvrir un programme (ou un .exe) il faut que je fasse le clickdroit–>executer en tant que–> et la je decoche le truc (avant j’avait pas besoin de le faire)

ca: http://img467.imageshack.us/img467/8708/criss35iv.jpg
avant mon compte(session d’utilisateur) était “Nicolas” et puis un matin il a fait “activation de la session d’utilisateur” et la apres javasi NICOLAS (mes fichier) et NICOLAS.FAMILIAL (je c pas d’ou y vien) alors je suis aller dans le registre et jai mis dans “volatile environement” les bon chemin a mes repertoire, mais a chaque ouverture du compte elle revenait au mauvaise!! alors jai suprimez le nouveau et j’ai renommer mon ancien dossier de session, mais depuis qu’il y a eu cette activation pour aucune raison jai c’est problème

il y a aussi quelquechose comme ca: http://img371.imageshack.us/img371/8190/criss40fd.jpg
j’essaie d’ouvrir un programme mais le processus ne se lance meme pas… c’est valable pour quelque programme seulement mais il y en a des important

ha oui! j’oubliais mon petit dernier probleme: http://img371.imageshack.us/img371/8339/criss58fg.jpg
quand jai suprimmez le mauvais repertoire pour le remplacer par mon normale d’origine, il a tout deleter saus ca: aplication data (avec share-to-web dedans) et impossible d’enlever, meme en sans-echec

merci d’avance

Tu peux supprimer avec MoveOnBoot

La protection de l’ordinateur contre l’execution des données, ça me fait penser a un truc du service pack deux et de son centre de sécurité. Si tu as un pare-feu et un antivirus, tu peut aller désactiver le service…

Pour ton problème d’utilisateur, tu n’aurait pas plusieurs installations de windows sur le même disque ? ou fait des reinstall successive ?

Franchement, je te conseillerait de sauvegarder tes documents et de refaire un install fraiche…

non que 1 window, javais mandrake mais il est parti ya quelque semaine

sinon comment desactiver le centre de securiter de window?

explique?

MoveOnBoot
Petit logiciel gratuit qui permet de supprimer/renommer/deplacer des fichiers/répertoires qui sont en cours d’utilisation.

En fait il mémorise le nom du fichier que tu lui donne, et il fait l’action (supprimer/deplacer,etc) lors du prochain démarrage, et avant que le fichier ne sois utilisé.

dans les services (clic droit sur le poste de travail/gérer), il faut arreter et annuler le démarage automatique du centre de sécurité…

je vais essyer , je ten dit des nouvelle bientot

jlai arreter et jai empecher le demarage automatique… je vais voir si sa a changer kelkechose

au faite, c koi asp.net (ki ce classe comme un service)

edit: wé ya quelque bug resolue du genre celui du truc a dechocher (il est encore cocher mais meme si je le change pas les aplication se lance :clap: :ane:

et celui du prossecus qui se lance meme pas aussi est regler… je vais essayer moveonboot en revenant de lecole (journée de merde :grrr: ) lol

peut etre en relation avec .netframework…

MOVEONBOOT ca marche pas!!

c dla merde…

pis c koi.netframework

pardon .net framework… c’est un truc de développement…

et si on l’enleve sa fait koi?

Certain programme développés avec en on besoin pour fonctionner… au pire tu peut l’enlever et si il te manque, le réinstaller par windows update.

merci, mais pour les autre probleme? pas de soluce?

up