Forum Clubic

Plus rien ne s'affiche et plus aucun port usb

Bonjour a vous tous,

comme toujour mon pc marchait tres bien hier et se matin paf le ennuis commence, il “semble” s’éteindre sans prevenir. Pourquoi semble tout simplement parceque les ventilo tourne toujour la prise LAN clignotait toujour et la led vert de-meme.

je le redémarre mais il ne veux pas donc je coupe le courent mais il redémarre 10 min apres et sa recommence sauf que la plus rien il n’affiche plus le bios ni rien l’écran reste noir et les port ubs ne marche plus comme si l’ordi etais étain malgré que les ventilo continu de tourner et tout.

j’ai tenter de :

-changer l’alimentation

-de laisser le minimum brancher

-de brancher l’écran sur la prise dvi de la carte mère

-de le laisser étain 2h

-de faire un clean cmod

mais rien a faire il ne veux rien entendre si vous avez une idée je suis preneur

merci de votre aide d’avence

j’ai remit le specker mais aucun bip bien que j’ai verifier le branchement au cas ou

toujour pas de bip

EDIT: quand j’ai tout remonter il fait un biiiip maintenant
Edité le 08/08/2009 à 18:07

le bip et cour et ne se repete pas

avec une seul barrette sa ne change rien

alors ma config

CM:msi 790GX-G65

CG:Geforce 285 GTX

CS: creative X-FI

pros : AMD phenom II x4 810

ram : 3x1Go de DDR3

alim: Madpower 550w (jai une advence de 480w de secoure)

merci de ton aide :slight_smile:
Edité le 08/08/2009 à 18:58

je pence que sa doit etre la CM je vais tenter le sav je verai bien

Les 2 alimentations sont des noname… :paf:

Absolument à changer (et jette les 2 autres) par : www.materiel.net…
En plus pour une config comme la tienne, c’est très dangeureux.

bon demain je vais achetter une bonne alim si sa change rien SAV pour la carte mere je vous tien au courent

Si tu ne prends pas la mienne, dis laquelle pour de pas faire une nouvelle bêtise ! :wink:

(Je peux te dire qu’une bonne alim coute plus de 50/60 euros)

je vais demain dans un magasin spécialiser dans les piece informatique voir si il en possède je connais le gèrent (dont prix d’ami :p) si tu a quelque bonne référence en tète dit le toujour je le lui demanderai

merci de l’aide :wink:

Toutes les “bonnes” alim :

  • Antec

  • Corsair

  • OCZ

  • Cooler Master

  • Seasonic

Et il y en a d’autres mais préfère celle que j’ai énoncé. :wink:

alors j’ai acheter une real power m620 de cooler master apres quelque test ( ecran different, cable dvi different …) rien ne change donc le plus logique et la carte mere il me semble se qui serai vraiment pas de chance

au passage quelqun a deja eu a faire au sav de pixmania ?

Oui et ils sont très correct. Je leurs ai renvoyé ma 4870 un vendredi, je l’ai reçu le vendredi d’après.

Si tu veux leurs renvoyé un objet, il suffit d’aller sur leurs site, de faire une demande de renvoi au SAV. A partir de là il te donne une fiche a imprimé. Tu l’imprimes bien sur. Tu emballes ton objet comme il faut. Tu colles la fiche dessus et t’emmène le tout a UPS. Pas de frais et rapide :slight_smile:

juste un detail quand il dise " Nous vous rappelons également que votre colis doit nous être retourné seul(sans les accessoires) " je doit juste leur envoyer la carte sans les cable ou autre ( car c’est le cas generalement) ?

merci de votre aide :slight_smile:

Euh oui tu dois tout envoyer. J’ai tout envoyer moi …

tu en a de la chanse voila que sa fait presque une semaine qu’il l’on recu dapres laposte mais eux dise qu’il on rien eu

je sens que sa va pas etre simple

Déjà moi ils m’ont demandé de l’envoyé par UPS. J’ai payé aucun frais de port, et tout s’est bien passé.

apres info aupres de leur paril l’on recu et j’aurai une reponce dans 21jour ouvrable