Forum Clubic

¦Plus rien en se passe

Bonjour,

Je viens d’installer Xubuntu sur un vieux pc (256Mo de Ram seulement), version alternate. Lors de l’installation aucun pb, tout fonctionnait… Mais lors du 2ème démarrage du PC, plus rien, écran noir, pas de boot sur CD, clavier bloquer… Comment faire pour sortir de ce pb?
Merci pour votre aide
Cedo
Edité le 10/09/2008 à 18:39

une panne de courant? Est ce que tu as le téléphone?

[spoiler]
un peu d’humour ne fait de mal à personne.
Sinon plus sérieusement tu peux nous en dire plus? L’écran reste noir à partir de quand au démarrage? Quel est la dernière chose que tu as vu ? Tu es des témoins?[/spoiler]

Pas de panne de courant…

ah excuse moi tu es nouveau sur les forums mais cette image

signifie que en dessous y’a un message caché que tu verras si tu cliques dessus

bref je disais
tu peux nous en dire plus? L’écran reste noir à partir de quand au démarrage? Quel est la dernière chose que tu as vu ?

qu’est ce qui te fait penser que le problème vient de linux et pas de ton vieux pc qui aurait un problème matériel?

si c’est un vieux pc, c’est probablement une panne materielle…

Apres l’installation tout a bien fonctionné, sauf au démarrage suivant. Il n’y a aucun signal provenant à l’écran et le clavier ne répond pas non plus. Le pc ne peut pas booter non plus sur le CD…
Alors Docteur, pronostic et traitement?
Merci

une coïncidence…
ca arrive plus souvent qu’on ne le croit.

je dirais que c’est mauvais signe. Linux a flingué ta carte mère :peur:
sinon quand tu démarres ta machine tu entends un bip? plusieurs? aucun?

ptete meme qu’il a cree un trou noir dans la ram qui a englouti toutes tes donnees… :peur:

coupe vite le courant pour pas qu’il se propage si il est pas déjà trop tard. :riva:

avec un peu de chance, le trou noir cree par le LHC va l’engloutir avant…

Trou noir ou pas, pas de bip, aucun son, RIEN…
Premier essai avec linux et voila le resultat???
Plus rien a faire, tout est mort, c’est ça?

Arrete de voir un lien de cause a effet entre l’install de linux et ton prob materiel…

Si ta carte mere ou l’alim a lache, c’est pas la faute de l’OS. Ca arrive meme avec windows.

si pas de bip ouais ça ressemble à une carte mere HS :neutre:
tu aurais pas du te laisser séduire par le côté alternatif de la force :o
Au moins sous windows y’a des antivirus qui protègent ta machine :jap: Et puis tu peux faire des rapports hijackthis. Tandis que sous linux ben ta que la ligne de commande

essaye tout de même de débrancher rebrancher les composants de ton PC (carte graphique, mémoire.) Vérifie l’alim si elle a pas grillé…

Ok, l’alim c’est bon. Alors une question : si normalement je mets le cd et démarre le pc doit booter dessus, c’est ça? Et si ce n’est pas le cas cela veut dire que la carte mère ou autre chose à lacher, c’est ça aussi?