Forum Clubic

Plus d'images dans les miniatures gallerie windows

Bonsoir,quant j’ouvre le dossier mes images,j’ai toutes les miniatures avec la meme photo sans aperçu.C’est ennuyant car pour les visionner double-clic,et un peu au pif vu qu’il n’y a pas de photo sur ces miniatures.J’espere que je me fait comprendre.Merçi pour vos reponses.

limage que est tout le temps presente, est ce une des tiennes ou est ce un artwork de paysage marin avec un bateau a voile?

si tu fait un clic droit sur une image
puis tu change le programme d’ouverture par défaut et que tu met la visionneuse windows cela revient’il?

L’image n’est pas a moi et represente un espece de fjord.Meme en changeant de programme idem.Je precise que ça se produit aussi quant on veut visionner les arrieres plan de bureau.

quelle est ta version de windows?


essaye: (si sur vista) panneau de conf, option des dossiers, onglet affichage, decocher "toujours afficher des icones jamais des miniatures"
ou sinon: executer->"regsvr32 shimgvw.dll"

C’est bien vista .Aucun resultat.

heu… tu les affiches bien en miniatures?

fais des scans au cas ou… et à demain

en gros tu vois
http://img43.imageshack.us/img43/6166/imagexb.th.jpg
et tu es sur que gestionnaire des taches ->nouvelle tache -> “regsvr32 shimgvw.dll” ne fais rien?
Edité le 13/09/2009 à 14:50

Merci pour ta patience.Cest exactement l’image que j’ai.Quant j’execute ton truc j’ai un message qui me dit :DIIRegister Server est introuvable.Verifiez que shimgvw.dll est un fichier DLL ou OCX valide.

:hello:regarde dans options dossiers et de recherche-------------affichage ------------décocoche toujours afficher des icones jamais des

miniatures http://i32.tinypic.com/nlrlg2.jpg[/IMG] [IMG]http://i27.tinypic.com/33d8rpk.jpg ou tu met paramétre par

default :neutre:

je lui ai dejà demandé… apparemment rien…
tu es toujours là?

Un conseil changer d’OS. Parce que ME Version 2 ça le fait pas :super:

Merci les gars.J’ai une vestion lite de vista que j’ai fait est-ce ça ou alors un coup de ccleaner? Je vais tenter une reparation et je vous tiens au courant.Merci pour votre attention.

Si tu as vLiter Vista, c’est bon mais abuse pas trop pour la suppression de composants :smiley:
Sinon voilà le bug vient peut être de là.

effectivement… c’était a preciser