Forum Clubic

Plus d'icone connection réseau local ?

Bonjour,

depuis hier j’ai un soucis
J’ai une Freebox branché en câble réseau, sur une carté réseau
Pour me connecter ou déconnecter, j’activais ou non cette connection

Depuis hier lorsque je clique la connection ou alors boutton droit connection, la connection s’active. sans icone dans le systray.
(l’option Afficher une icone est activé)
Donc si ma connection est activé, et bien le système dans connection réseau ne se mets pas à jour.

En gros je peux activer n fois ma connection bien qu’elle soit activer

Donc bien sure plus moyen de faire désactiver, si windows lui ne retiend pas que la connection est activé.

Le seul moyen de voir si la connection est activé ou non est d’aller dans panneau de conf, > système > gestionnaire de périfs.
Là si ma connection est activé, la carte est ok, et là je peux désactiver ma carte donc ma connection internet.

Bref assez étrange, et je ne sais pas pourquoi.

Toutes les MAJ Windows sont faites, je suis à jour

Si quelqu’un a une soluce, un grand merci

Minikiss

Tu as essayé l’option Réparer dans le même menu que Activer/Désactiver ?

Non je n’ai pas esayé l’option réparer, mais j’ai essayé de désinstaller la carte, puis la réinstaller.

JE vais regarde si je n’ai pas une carte réseau qui trainte, comme ça je peux essayer de la changer

Minikiss

Salut,

As-tu essayé de désactiver cette option (Afficher l’état), puis de la réactiver ensuite ? Sinon, as-tu installé récemment un pack d’icone, de style ou autre qui modifie l’apparence de ton Windows ?

Oui j’ai essayé de décocher l’option d’afficher ou non l’icone
sinon je n’ai pas installé de pack d’icone ou quelque chose de particuliers

j’ai fait un scan spybot, ad-aware, antivirus complet et rien
très étrange ce problème

Minikiss