Forum Clubic

Plus de video

Bonjour,
Depuis quelques jours, apparement sans raison, je ne peux plus voir les videos en ligne sur youtube, celles qui sont sur des sites d’info, etc…
J’ai le message :“Hello, you either have JavaScript turned off or an old version of Adobe’s Flash Player. Get the latest Flash player.” sur youtube et le message “Pour consulter les vidéos, vous devez installer la dernière version Adobe Flash et Windows Media Player pour les videos en direct” sur rtlinfo.be. Java n’est pas désactivé (mais je l’ai tout de même réinstallé), j’ai réinstallé le dernier flash player et j’ai le dernier Windows Media player (le 11), le touts sous Vista 32.
Pouvez-vous m’aider ? Merci d’avance
Edité le 22/02/2009 à 12:51

Bug de Vista connu :neutre:

désinstaller Adobe’s Flash et Flash player

retour sur le site et suivre les indications d’installation

a+

Désinstallé, réinstallé et ça ne fonctionne toujours pas :-(:
Edité le 23/02/2009 à 02:11

JavaScript turned off essaye de reactivé java script dans ton navigateur
Edité le 23/02/2009 à 11:17

Lui aussi je l’ai réinstallé pour être sûr que tout est ok

tu possedes quoi comme navigateur ? si c’est ie essaye fire fox

J’ai IE pour l’instant. Utiliser firefox ne résoudra rien… Je suis aussi sous linux avec mon pc et là tout fonctionne nickel :-/

ok donc pour toi cela viens du systeme d’exploitation ?

Probablement à partir du moment ou tout est ok sous linux (avec VirtualBox) et que ça foire sous windows…

alors pourrez tu essayez de re installer sp3
si tu as des librairie de hs cela ne te coute rien de testé

SP3 pour Vista ? :heink:
Edité le 26/02/2009 à 01:37

excuze javais pas captez dsl
donc en sp2 beta ou re intal sp1 vista
Vista Service Pack 2 : la bêta disponible sur MSDN
Amicalement