Forum Clubic

Plus de sons après formatage sur xp

Bonjour, Nouvelle sur ce forum j’espère être au bon endroit.
J’ai formaté mon Windows XP pack 3 et réinstallé avec un XP pack 3 que j’ai trouvé sur internet ayant un Packard Bell il n’y a pas de CD d’installation. Tout fonctionne sauf le son.
j’ai chargé les pilotes et tout semble prêt pour fonctionner, mais aucun son, lorsque j’écoute la musique du pc voilà ce qu’il me mets
““Le Lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème. Votre ordinateur ne comporte peut-être pas de périphérique audio, ce périphérique est utilisé par un autre programme ou il ne fonctionne pas correctement””.Si l’un de vous a une idée je suis preneuse .
Bonne soirée à tous et merci d’avance

:hello:

Tu pourrais nous donner le modèle de ton PC ?

Il faut sans doute télécharger le bon pilote sur le site du constructeur. :jap:

Bonjour et tout d’abord “Bonne Année”
Mon pc est un Packard Bell qui date un peu avec windows XP édition familiale pack 3, j’ai réinstallé windows en master car je n’avais aucun cd d’installation j’ai tout ce qu’il faut sauf le son, j’ai fais les mises à jour avec de nouveaux pilotes et c’est pareil en parcourant les forum j’en déduit que comme c’est couplé avec la carte mère je dois mettre celle-ci à jour au risque de perdre le pc, alors avant d’essayer de faire ça, je cherche de l’aide , peut-être que l’un de vous aurez une idée car moi je ne sais plus quoi y faire. Ce pc me sert avec un autre du même style pour faire mes films. Vu le prix des logiciels je fais durer mes vielles machines

Au fait le model est IXTREME.H5363
il ya aussi de marqué
Model/type ref: UTOW-SUN j’espère que c’est bien ça à+