Forum Clubic

Plus de son sur internet, youtube, deezer,etc

Bonjour,
depuis 5 jours je n"ai plus de son sur internet (youtube, deezer, videos internet) alors que j’en ai sur les lecteurs comme VLC,windows media player… J’ai un ordi portable HP Pavilion DV7 1120 EM avec 2 petits haut-parleurs Altec lansing. Le son provient de ceux-ci. J’ai parcouru les forums en vain après avoir essayé toutes les solutions proposées mais sans succès.
Il s’agit peut-être d’un fichier dll disparu ? Flashplayer a été désinstallé puis réinstallé. Le pilote carte son est à jour (IDT audio). Lorsque j’enclenche le voyant du son, (couleur blanc puis orange):-(:, je coupe les HP externes (Altec) ? je n’ai pas de son sur les h-p intégrés du portable. Quand je mets le casque, je n’ai toujours pas de son sur internet. Cependant lorsque je vais dans panneau de configuration/Son et je teste le casque, le casque fonctionne.

MErci pour une aide spécifique

Salut,

es tu allé dans le “mélangeur de volume” voir si quand tu as une page internet le son n’est pas coupé ? Ce mélangeur permet de couper la source de l’audio.

Bonjour,
Qu’est le melangeur de volume ? D’autre part, dans ma barre des taches en bas, j’avais auparavant l’icone de la carte son IDT Audio, je ne la vois plus.

tu es sous quel Windows ?


Tu as l'icône du son normalement dans ta barre des taches, sans passer par l'icône de ton logiciel de carte son.
ca ressemble a ca :

[Photo supprimée]

[Photo supprimée]

C’est sous windows 7, mais sous Xp tu l’as aussi et vista.
Edité le 06/01/2011 à 08:12

Je suis sous Vista. Mais je ne vois pas de melangeur dans la barre des taches. J’ai un réglage du son sur le portable avec une barre +/- ( sensitive)

as tu l’icône haut parleur au moins ? Tu cliques dessus (clique gauche)

Je viens de découvrir que je pouvais faire apparaitre le mélangeur. IL n’est pas muet, le son est à niveau mais je n’ai toujours pas de son sur internet.

Ca y est , ca remarche, en utilisant le melangeur de volume, et en cliquant sur peripherique l’application internet est apparue et le son était sur muet. Merci beaucoup pour cette piste que j’ignorais totalement

Nickel… met résolu sur ton topic… :wink:

Sujet résolu


Je ne vois pas comment on met résolu