Forum Clubic

Plus de son sous Windows XP (plus internet non plus)

Bonjour, j’ai un gros problème. Je n’ai plus de son sur mon ordinateur. Je suis allée sur plusieurs forums, à la recherche de solutions, mais la plupart proposaient -entre autres- des drivers … Seulement, en plus de ça, je n’ai plus internet. (je suis sur un autre PC) Je ne sais pas si ces deux problemes sont liés mais ils sont arrivés le même jour. Donc s’il vous plait j’ai vraiment besoin de votre aide :frowning:
Merci beaucoup.

PS : j’ai une carte son déja integré, ainsi que les hauts parleurs

:confused: Tu n’as plus de son, tu n’as plus d’Internet, … et si tu nous en disais un peu plus sur ton matériel, quelle version de Windows, ce que tu as fait pour en arriver là, quels sont les points d’erreur que tu as dans ta configuration, etc …
As-tu redémarré ton PC entre temps ? toujours pareil ?
Je crains qu’il ne fasse faire une réinstallation de Windows toute neuve sur ton PC

Mais comme tu n’es pas dans la bonne section, je transfère ton message vers “Microsoft Windows” :jap:

Pas tout à fait une réinstallation, mais presque : ça commence pareil, ça ressemble, mais ça finit différemment !

D’abord, essaie de voir si un “sfc /scannow” dans une fenêtre d’Invite de commandes (nécessite éventuellement le CD de Windows) ne résout pas tes problèmes : pour l’avoir essayé moi-même en juin dernier, je peux te dire que ça m’avait déjà permis de retrouver le son !

Sinon, si ça marche toujours pas, suis les instructions de ce site :

www.informatruc.com…

Ici, tu sauras comment faire pour réparer Windows via son programme d’installation. Ça te remettra tout en place, et si bien que t’auras l’impression que jamais l’incident ne s’est produit (il va pas toucher à tes logiciels, fichiers et autres paramètres) !!!

Bonjour, j’avais rallumé mon ordinateur plusieurs fois de suite mais je n’avais toujours pas le son ou internet. Finalement, j’ai attendu quelques heures et le son est revenu comme ça. Je n’ai toujours pas Internet donc je vais creer un nouveau post car celui là est résolu.
Merci de vos réponses en tout cas. :wink:

As-tu lu mon message ??? On dirait pas, vu ta réponse…

Si je l’ai lu mais j’ai retrouvé le son. Mon probleme a présent est Internet.
www.clubic.com…

Pour Internet, je te donnais justement la marche à suivre la plus efficace qui était de réparer Windows grâce à son programme d’installation… Tu as essayé de le faire ?

Il me demande effectivement le CD Windows XP Proffesionnal Service Pack 2 mais je l’ai égaré. :frowning:
Je ne sais plus quoi faire ! Aidez moi
PS : j’ai retrouvé Internet, enfin l’icone de la connection m’indique que je suis conectée et j’ai réussi à enlever le “conection limitée ou inexistante” mais lorsque j’ouvre Firefox ou IE, je ne peux acceder à aucun site ?! J’ai réussi à faire ca en cliquant en cliquant sur l’icone puis proprieté puis j’ai selectionné “protocole internet” et propriété et j’ai mis n’importe quoi dans l’adresse IP et ca m’a fait ça. Je pense que mon probleme a présent est de retrouvé mon adresse IP !

Essaie de voir si t’as un(e) copain/copine qui a un CD de XP Pro avec SP2 intégré (très important, ça !), et utilise-le avec ta clef produit (s’il la demande) : ça suffira !

Sinon, si tu tentes la réparation, n’oublie pas de désinstaller avant IE7 (si tu l’as installé), car ça peut faire planter la procédure. De plus, ça te fera sauter toutes les mises à jour Windows Update post-SP2 (tout à retélécharger et réinstaller, donc). C’est le seul inconvénient de la procédure, tout le reste n’étant en rien affecté, mise à part peut-être l’activation…

J’espere ne pas à avoir à le faire réparer chez un réparateur !! ^^
Il n’y a donc pas des moyens pour connatre notre adresse IP ?

Utiliser la commande IPCONFIG en ligne de commandes. :smiley:

oui mais si tu parles de 'éxecution de commande" taper cmd puis piconfig, il m’affiche 00.00.00 …