Forum Clubic

Plus de son avec MSN Messenger

Bonjour à tous,

Voilà j’ai un problème depuis que j’ai désinstallé la BETA d’MSN 8 pour remettre la 7 ; je n’ai plus de son.

Dans le menu son du panneau de configuration, voici ce que j’ai :
http://mistereko.ifrance.com/probmsn.jpg
[Edit : je rajoute que normalement, il y a une petite liste des bruits d’MSN en dessous l’écrit “MSN Messenger” qui est surligné.]

Mes options sont réglées correctement dans les propriétés d’MSN mais dans le panneau ci-dessus, je ne sais pas pourquoi, ça me fait ça…

Quelqu’un aurait-il une idée ?

Merci d’avance.

Bonjour,

Dans MSN messenger, la case “Emettre une alerte lorsqu’un contacte se connecte ou m’envoie un message” est -elle cochée (outils> Options>Alerte et son )?

As-tu essayé de réinstaller MSNMessenger?

Salut Yuki,

Oui la case est bien coché et j’ai déjà réinstallé MSN, ça me fait la même chose…

Salut,
pour retrouver tes sons :

  1. Cliquez sur Démarrer puis allez dans Exécuter et entrez regedit, et cliquez sur Ok.
  2. Cliquez sur HKEY_CURRENT_USER, cliquez sur AppEvents, et enfin sur Schemes
  3. Cliquez sur Apps et cliquez droit sur MSNMSGR.
  4. Cliquez sur Nouveau puis Clé.
  5. Nommez là en cliquant droit dessus (l’icône est un dossier) et cliquez sur Renommer
  6. Vous devez la nommer MSNMSGR_ContactOnline
  7. Suivez la procédure précédente 3 fois de plus pour créer 3 nouvelles clés avec les noms ci-dessous:

MSNMSGR_NewAlert
MSNMSGR_NewMail
MSNMSGR_NewMessage

:slight_smile:

Te prend pas la tete a faire toute sa théorie, vas sur ce site,et dl le logiciel, il t’installera tout les sons msn : les alertes,et les sons fun…

c’est le site :> www.msn-sounds.com/download/ddl

jai le meme probleme,ni le lien, ni le truc des clés de marche…

Trop drôle ton sens de l’aide Jerevekedetoi :s

On va toute reprendre a zero lol :

  1. Vérifie que tes sons sont bien présents dans le dossier msn messenger.
  2. vérifier que tes parametres Sons et périphériques audio soit comme ceci :
    http://img489.imageshack.us/my.php?image=sons9kk.jpg
  3. si ca ne fonctionne toujours pas :
    met les clefs comme je t’es dit au dessus comme ceci :
    http://img216.imageshack.us/img216/4412/regeditmsn1bm.jpg