Forum Clubic

Plus de son après ma réinstallation de pc

Bonjour à toutes et tous,

Voilà mon souci … J’ai du réinstaller mon pc, depuis cette réinstallation jen’ai plus de son donc j’ai trouvé le pilote correspôndant à ma carte son à savoir la pilotes Realtek ALC888/S/T @ VIA VT8237A High Definition Audio Controller. le pilote installé est le realtek 2.54, Je l’ai installé mais je n’ai toujours pas de son… je suis branché en prise jack que j’ai testé bien sur et qui fonctionne correctement.

Merci pour votre aide je ne sais plus quoi essayer. merci d’avance

Bonjour,

est ce que tu as un point d’exclamation jaune dans le gestionnaire des périphériques : avec la légende carte pci au lieu de ta carte son ?

Je suis tombé sur ce bug liée à la gestion des cartes avec HD : regarde si tu a des mises à jours de windows à faire : on ne sais jamais.

Avec certaines cartes vidéo (par lesquelles transite le son :oui: ) tu as peut-être des drivers à installer aussi …

ue +1 pour palou, ya le pilote carte graphique et le pilote son hdmi de la carte graphique (sous reserve que tu possede bien une prise hdmi).

Mais bon vu que tu parle de ta carte son, as tu essayé d’installe le pilote manuellement (clic droit dans le gestionnaire peripherique, mise a jour pilote, et tu indique le chemin où se trouve le pilote) …

Pas obligé, regardes les cartes Ati Radeon HD 48## par exemple, elles possèdent des prises DVI :kaola:

bonjour j ai installer windows xp sur mon pc mis le probleme c’est le son ne fonctionne plus bien que j ai installé le pilote audio

svp aidez moi

1°) Tu aurai dû refaire un nouveau post rien que pour ton problème qui n’est pas le même que celui des autres.

2°) Sans en connaitre davantage sur ton matériel, ça va être difficile de t’aider.
:jap: