Forum Clubic

Plus de favoris firefox

Bonjour,
je viens d’essayer le logiciel Wipe. Il a modifié quelque chose dans firefox. J’avais bien décocher l’option des bookmarks.

Voilà mon soucis, quand j’ouvre ma barre latérale des favoris je ne vois que trois ‘(sans titre)’. Pourtant mes favoris sont bien là si je vais dans le menu, marque-pages ils sont tous là.!?

Comment les ré-afficher normalement? Je suis le seul à avoir ce problème?
Edité le 07/12/2008 à 20:54

:hello:

il faut dans un premier temps visualiser les fichiers cachés:
demarrer, panneau de configuration, option des dossier,onglet affichage, et dans fichiers et dossiers cachés coche “afficher les fichiers et dossiers cachés”

puis vas dans C:/Documents and settings/<votre_login>/Application Data/Mozilla/Firefox/Profiles/

Une fois dans le répertoire Profiles, tu devrais voir un seul dossier avec un nom incompréhensible, ouvre le.
Ouvre ensuite le répertoire bookmarkbackups, comme son nom l’indique c’est le répertoire où Firefox stocke les backups des marques pages (bookmark).

Prends la backups la plus récente (la date est dans le nom), renomme là en bookmarks.html, et copie là dans le répertoire parent (celui qui a un nom bizarre).

Redémarre Firefox et vous devriez avoir retrouvé les marques pages qui avaient disparus.
Edité le 07/12/2008 à 16:30

Le problème ce n’est pas les favoris qui auraient été supprimés, j’utilise foxmarks d’ailleurs.
Les favoris sont là, mais je n’arrive pas à les voir dans la barre latérale.

Re,

même le raccourci Ctrl+b ne fonctionne pas ???

Bah la barre est bien là mais dedans j’ai trois faux favoris, tout à l’heure c’était marqué ‘(sans titre)’. Maintenant c’est trois recherches que j’ai fait sous google.

Par contre quand je vais par les menus les favoris sont bien là. Le plus surprenant c’est que dans la barre latérale, si je fait une recherche d’un favoris, il me le trouve !!?

Je ne sais pas si cette info peut vous donner une idée, mais quand je vais dans le menu ‘marque-pages’, mes favoris apparaissent, mais lorsque je vais dans ‘Organiser les marque-pages’ je n’ai que les trois faux bookmarks.
Edité le 07/12/2008 à 17:39

Re,

je verrais bien ton profil corrompu

clique sur : démarrer > exécuter > tape : firefox.exe /p

dans la fenêtre qui s’ouvre clique sur “créer un profil”,

vois après si ça marche avec le nouveau profil !

bien sur pense à sauvegarder tes marques pages avant et il te faudra surement réinstaller tes extensions !!

Ceci se fait hors connexion et firefox arrêté.

si cela fonctionne avec le nouveau profil supprime l’ancien
Edité le 07/12/2008 à 18:16

Salut

normalment–comme l a précisé Senosen
Les favoris de firefox se trouve à cet endroit c:/documents and settings/ta session/application data/mozilla/firefox/profiles/xxxxxxxx.default/bookmarks
C’est là que tu devrais retrouver ta sauvegarde

Pour éviter un tel incident se reproduise , installes cette extension
extensions.geckozone.org…

il faut autoriser l"affichage des dossiers cachés pour voir “application data”

si ca peut t aider

navigosaure.net…

www.web-infotek.com…

Je sais parfaitement où se trouve mes favoris, je les sauvegarde régulièrement, et de plus comme déjà dis j’utilise foxmarks, donc ils sont sauvegardés régulièrement sur leur serveur distant.

Apparemment le problème est que wipe met le foutoir dans les bookmarks de firefox 3, rend les favoris inutilisables.

Senosen> quand je fais la commande firefox.exe /p ça m’ouvre une fenêtre firefox avec ma page d’aceuil… bon je vais essayer autrement en supprimant le fichier xxxxx.default.
Edité le 07/12/2008 à 18:54

Re,

Normal Tabasco pour faire ceci firefox doit être fermer et tu dois être déconnecté :wink:

Regarde plus haut je t’ai mis comment faire

MERCI !!!

Bon alors voilà, j’ai créé un nouveau profil et là les bookmarks étaient là. Donc il y a un fichier qui avait un problème. je me suis amusé à les essayer tous.

Voilà ce qu’il faut faire pour retrouver ces bookmarks si ça vous arrive. Déjà les sauvegarder, puis créer un profil, récupérer le fichier places.sqlite et écraser celui qui à été corrompu puis recharger la sauvegarde de vos favoris.

encore merci pour votre aide. :slight_smile:

:super:

content pour toi … si tu juges le sujet clos et résolu n’oublie pas d’éditer ton tout 1er message et de rajouter (Résolu) à ton titre :wink: