Forum Clubic

Plus de DD apres un overcloking!

:hello: a tous !
Voila j’ai eu un probleme avec mon PC:
apres avoir tenté un o/c un peu gourmand (plantage direct!) je me suis trouvé dans l’impossibilite de retourné dans mon bios… J’ai donc retiré la pile …et apres mon boot j’ai eu comme message "ntdlr manquant press ctrl alt sup. :riva:
Le message m’etait deja arrivé a cause de mon nouveau DD (Raptor 74G) et c’etais juste le mode SATA a activer ds mon Bios.
Seulement voila maintenant je ne vois plus mon 2eme DD (un maxtor 120G en IDE) ds le bios. Il etais branché en master sur l’IDE 0(le Raptor est le disque ou figure mon OS)
J’ai essayé sur tous les connecteurs IDE mais rien a faire :grrr:
Au fait ma config c’est:
Abit IC7
P4 2.4C
2*512Mo XMS cas2
raptor 74G 10000tr SATA (systeme)
Maxtor 120G (data)

Si quelqu’un peut m’aider!!!!!svp!!! :sweet:

tu as testé sur un autre pc?
tu aurai pas oublié de bloquer tes frequences de ports? si ta oublié ca risque davoir cramé :neutre:

le probleme c’est que je n’ai plus d’autre PC :pfff:
sinon je pense bien sinon j’aurais cramé ma carte graphique car c’est sur la meme option (fix pci/agp freq)

ben peut etre que le disque dur a ete plus sensible que la carte graphique :neutre:
tu avais bien locké les fréquences?

comme les frequences sont lockés par defaut je pense que oui…
et sinon pourquoi le raptor est tjs la?..

as-tu bloquer la fréquence pci/agp avant d’o/c?
Car ses fréquence augmente avec le FSB et cause de lourd dommage pour les périphériques tel la carte son, le disque dur…

oui je pense car c’est bloqué par defaut et je n’y ai pas touché :bounce:

:oui:
t’as essayé ça ? (bien que ça me paraisse bizarre que ça lache comme ça :ane: )

toi t’as pas lu les posts d’avant :ane:

sinon t’as essayé l’utilitaire maxtor de diagnostique (sur leur site) ?
à part ça j’vois pas trop… :neutre: