Forum Clubic

Plus de connexion internet après utilisation d'adwcleaner

Bonjour,

J’ai récemment utilisé le logiciel Adwcleaner sur l’ordinateur d’une amie pour résoudre ses problèmes de malwares (pubs intempestives) et de connexion.

Seulement, j’ai remarqué qu’après le redémarrage de l’ordinateur, la connexion Internet ne marchait plus. J’en ai déduit que cela était dû à l’utilisation d’Adwcleaner, mais je voudrais savoir, du coup, comment régler le problème.

Je suis allé regarder plusieurs tutoriels sur Internet pour tester par moi-même mais soit ils ne correspondent pas à mon problème (exemple), soit ils y correspondent mais relèvent d’une configuration différente, à laquelle je ne peux me fier puisqu’ayant une autre config.

Je voudrais donc savoir s’il y aurait possibilité de résoudre cette absence de connexion, sachant que l’ordinateur de mon amie fonctionne par câble ethernet et a été redémarré plusieurs fois pour voir s’il ne pouvait pas être réglé de cette manière.

En vous remerciant d’avance pour l’attention que vous porterez à ce message,

Cordialement,

Embu

P.S : je précise que j’ai restauré les fichiers mis en quarantaine par Adwcleaner + désactivé le proxy pour essayer de rétablir la connexion ; malheureusement, c’est resté sans succès.
Edité le 21/07/2016 à 11:25

Salut,

quand tu fais un ipconfig /all dans la console qu’as tu comme Ip, passerelle etc ?

Salut,

Quand je tape ipconfig/all dans la commande, j’obtiens ça :

Il doit avoir la passerelle , le nom de ta carte réseau (wifi ou ethernet) etc.

Si tu n’as vraiment que ça, va faire un tour dans le gestionnaire de périphériques afin de voir si tu n’as pas de point d’exclamation ou d’interrogation (panneau de configuration/système ou touche windows + pause et a gauche "gestionnaire de périph).