Forum Clubic

Plus de comptes d'utilisateurs? sur xp

bonjour,
apres un nettoyage avec tuneup utilities 2007, j’ai un problème de demarrage windows xp.
avant le nettoyage, xp s’ouvrait automatiquement.
maintenant il me demande de choisir un compte utilisateur pour l’ouverture; le hic c’est qu’il ne m’en propose pas, le page est vierge (ni d’icone avec le nom d’un utilisateur, ni de champ pour rentrer un nom.
je fais ctrl alt supp, et je rentre le nom de mon seul compte (celui d’origine “administrateur”), là xp demarre.
mais pour windows je ne peux rien modifier (comme par exemple revenir avant mon nettoyage), il me signale que je ne suis pas l’administrateur???
je me rend sur mon gestionnaire de comptes, et le message d’erreur suivant s’affiche:
‘cells.item(…)’ a la valeur Null ou n’est pas un objet.

comment regler mon problème, merci.

Salut,

Tu peux essayer de demmarrer en mode sans echec (F8 juste avant l’affichage du logo winodws pendant le demarrage) et là tu aura accés au compte administrateur pour faire une restauration ou mêm créer un autre compte…

Ou alors tu as sans faire éxpres cacher ton compte normal egarde ici www.generation-nt.com… peut être que en inversant la technique tu pourrai retrouver normal

Voila je sais pas si sa va marcher mais c’est toujours ça à essayer

hello
si tu as fait des points de restauration tu peux utiliser une ancienne restauration sur laquelle tu n’as pas le pb
Edité le 29/06/2007 à 10:06

pour la restauration, le probleme est qu’il ne me considere pas comme l’administrateur, meme lorsque je rentre le seul nom de compte qui est existé?

pour le demarrage en mode sans echec, c’est la meme chose???toujours pas consideré comme l’administrateur.

tres interressant le petit lien www.generation-nt.com : en suivant la manip, je vois bien mon nom de compte que est sur userList, avec la valeur 0, mais il n’accepte pas la modification en 1. (n’etant, je pense, toujours pas considere comme l’administrateur)
il me marque: “impossible de modifier ********** : erreur lors de l’ecriture du nouveau contenu de la valeur.”

ayant un 2éme ordi, et ayant fait la meme installation, j’ai comparé les 2.
je pense qu’il a effacé tout nom de compte, et donc n’ayant pas de nom de compte administrateur, je ne peux en ouvrir une.

help me, please.
Edité le 29/06/2007 à 16:44

Je crois qu’une réparation du systéme avec le CD XP s’impose

probleme resolu, j’ai reinstallé xp, ras l’bol.
merci pour votre aide, et a bientot :)).
bon week-end