Forum Clubic

Plus d'aperçu des dossiers

Bonjour à tous! :hello:
Suite à l’installation d’un brickopack et par la suite de sa désinstallation, je n’ai plus l’affichage des aperçus des contenus des dossiers sous win7. :fou:
Voici l’affichage actuel :

http://img571.imageshack.us/img571/9800/capturepa.th.png

En fait par exemple si j’avais des photos dans un dossier, si je choisissais l’affiche “grande icones”, sur l’icone du dossier apparaissait 2,3 photos contenues dans le dossier.

Aujourd’hui cette affichage ne se fait plus, avez-vous la solution pour que ce mode d’affichage revienne?

MERCi :jap:
Edité le 26/01/2011 à 21:57

Bonjour.

Réinitialiser le cache :

Ne laisser tourner aucune application. Cliquer sur Démarrer , dans le champ Rechercher , taper cmd , puis

en haut faire un clic droit sur cmd.exe, choisir Exécuter en tant qu’administrateur

Dans la fenêtre d’invite de commandes , saisir ceci :

taskkill /IM explorer.exe /F

cd /d %userprofile%\appdata\local

attrib -h -r - s iconcache.db

del iconcache.db /a

shutdown /r
Edité le 27/01/2011 à 11:48

Bonjour,
Je viens d’essayer à l’instant.
Le problème est toujours présent.

Démarrer -> Panneau de configuration -> Option des dossiers -> Onglet Affichage

Décocher la case Toujours afficher les icônes , jamais les miniatures .

Appliquer / OK

Si aucun résultat , faire ceci :

[i]Démarrer -> Tous les programmes -> accessoires[/i]

Clic droit sur Invite de commandes , choisir Exécuter en tant qu’administrateur

Dans la fenêtre d’invite de commandes , saisir ceci :

regsvr32.exe /i shdocvw.dll
Edité le 28/01/2011 à 09:13

Bonjour,
Effectivement j’avais déjà essayé "Toujours afficher les icônes , jamais les miniatures ", sans aucun résultats.

J’ai essayé : regsvr32.exe /i shdocvw.dll
Cela me donne un message d’erreur. J’ai fait une capture

http://data.imagup.com/5/1110957807.PNG

Bonjour .

Démarrer , dans le champ Rechercher , taper cmd , puis en haut faire un

Clic droit sur cmd.exe , ensuite choisir Exécuter en tant qu’administrateur. Dans la fenêtre

d’Invite de Commandes , saisir

sfc /scanfile=c\windows\system32\shdocvw.dll

La protection des ressources n’a pas réussi à effectuer l’opération demandée:
http://data.imagup.com/6/1110964186.PNG

Votre système a l’air d’être mal en point , essayer

sfc /scannow

J’ai fais sfc /scannow
http://data.imagup.com/6/1110978467.PNG

Par contre pas de changement au niveau de mon problème
Edité le 29/01/2011 à 14:42

Le mieux , c’est de procéder à une restauration système . Si vous avez Clcleaner , lancez le , puis

Outils -> Restauration du système

Regarder combien il y’ a de points de restauration .

Je viens de regarder et la restauration possible la plus ancienne dans du début du mois, et j’avais déjà ce problème.
Edité le 29/01/2011 à 15:03

Je viens de regarder et la restauration possible la plus ancienne dans du début du mois, et j’avais déjà ce problème

Faire avant tout une sauvegarde manuelle du registe en mode sans échec afin d’éviter un
verrouillage de certaines clés par un (des) service(s) quelconque(s)

Démarrer\Exécuter , taper control sysdm.cpl,3 , déployer l’onglet Protection du système ,
Sélectionner le (disque) C: , cliquer sur Créer , donner un nom quelconque au fichier (sans extension) . Appliquer \ OK .

Vérifier avec Cleaner que le point de restauration a bien été crée .

Toujours en mode sans échec , ouvrir le registre , puis déployer la branche

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ Shell

Faire un clic droit sur la clé Bags \ Exporter , donner le nom Bags_old au fichier (sans extension) .

Ainsi , il y’ a deux sauvegardes de sécurité . Et enfin supprimer la clé Bags .

Redémarrer en mode normal .
Edité le 29/01/2011 à 16:29

Toujours pas…
Je désespère.

Essayons autre chose :

Démarrer -> Exécuter , taper control sysdm.cpl,3

Dans le petit volet -Performances- , cliquer sur Paramètres .

Regarder si la case Afficher des miniatures au lieu d’icônes est bien cochée .
Edité le 29/01/2011 à 19:11

Oui, tout est bien coché la dedans

Essayons encore autre chose : (si vous avez le statut administrateur , bien sûr).

Créez un utilisateur simple , puis constater si le phénomène persiste.

Supprimer celui-ci plus tard .

J’ai oublié , une question , les miniatures , vous les avez bien dans d’autres circonstances ?
Edité le 29/01/2011 à 20:33

L’aperçu de contenu des dossiers n’est plus présent nulle part depuis que j’ai désinstallé ce fichu brickopack (je l’ai installé que pour 5min pour voir à quoi cela ressemblait en plus…)

Je vais essayer de suite avec le compte utilisateur car en effet j’ai un compte admin.


J'ai essayé en créant un compte utilisateur, et cela n'a rien changé non plus. Je viens de voir un truc en recherchant sur le net: Quand je fais click droit sur un dossier>propriété>personnaliser>Dans image du dossier>Choisier un fichier. Le fichier que j'ai choisi en .jepg devrait apparaitre dans l'aperçu du dossier(à l'intérieur de l'icone en fait). Mais je n'ai rien non plus.

Ouvrir le registre , déployer la branche

HKEY_CURRENT_SUSER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer

Regarder si il existe une valeur nommée DisableThumnails .

je n’ai que la clée (par defaut) et la clé NoDriveTypeAutoRun