Forum Clubic

Plus d'affiche de la Carte mère au démarage Windows !?!

Bonsoir, j’ai un petit soucis concernant le démarage de mon PC, normalement une fois allumé il affiche en 1er la carte mère avec ses composants installés dessu, mais aujourd’huit je l’ai redémarer et je vois qu’au lieu d’afficher ceci, il y’a un logo sur l’écran “Platinum” avec un dessin d’oiseau derrière et des fonctions en bas à gauche…

Cela dure 2 Sec et puis après viens le Windows Xp et tout le reste…

Ma question est de savoir pourqoi l’affichage de la C-M à disparu au démarage et aussi pourqoi ce logo “Platinum” la remplacer, sachant que tout fonctionne normalement sur le pc…

Merci de vos aides. La C-M serait t-elle désinstaller par erreur ???

PS: Ma carte mère est une MSI K9N Platinum.
Edité le 21/09/2007 à 21:35

Salut ben666 !

Oulà non on ne peut pas “désinstaller” une carte mère (au sens où je l’entends en tout cas). N’aurais-tu pas fait par hasard un clear Cmos. Dans ce cas, les réglages par défaut ont étés appliqués et cet écran en fait certainement partie.
Pour revenir à la situation précèdente, entre dans ton bios en faisant suppr dès le déamrage. Essaye de trouver l’option correspondante (genre show screen on boot) et met la sur disabled.

Oui, c’est une fonction dans la carte mere, soit tu a le nom le nom de la carte mee avec un dessin, soit le demarrage classique.
C’est facile a desactiver.
Edité le 21/09/2007 à 22:32

Bah je vais essayer de faire comme tu ma dit zadarkstar, mais comme je ne mais jamais les pieds dans le BIOS, j’ai peur de faire une connerie… enfin je veux bien voir ^^

C’est vrai que le bios fait peur la prmeière fois (ca fait un peut entrailles du pc :slight_smile: )

Je me rappelle la première fois que j’ai touché au bios il y a 6 ans, Halala les Athlons XP…
Mais bon ne t’inquiète pas ca se passera bien, si tu as un doute n’hésite pas à poster.
Edité le 21/09/2007 à 23:32

-J’ai été voir dans le BIOS au démarage, mais comme n’étant pas très fort en Anglais, et comme je n’ais pas trop oser toucher à nimporte quoi, je n’ai donc pas trouvé comment remettre l’affichage de ma Carte Mère au démarge du PC…

-Mais bon, si ça ne change pas grand chose alors que cela soit modifier ce n’est trop un probème inquétant alors, mais on sais jamais si quelqun sais comme le remettre comme avant alors qu’il me le dise… ^^

Merci.
Edité le 22/09/2007 à 13:02

Bon normalement lorsque tu arrives sur le bios, il t’affiche plusieurs “rubriques” (advanced bios settings,…). En faisant enter pour les explorer tu ne prends aucun risque puisque ca ne modifie rien. Ensuite cherche l’option show startup screen ou splash screen dans une de ces rubriques (elle sera sur enabled). Vas dessus et fais entrée puis mets la sur disabled. Ensuite fais F10 puis y puis entrée.

Voila ça re-marche Merci à toi zedarkstar, je voudrais aussi savoir s’il y’a moyens de faire apparaitre le nom de la carte graphique au démarage avant la Carte Mère…?

Merci