Forum Clubic

Plus d'affichage - Ecran noir

Coucou,

Voila j’aimerais avoir votre avis sur ce probleme :

Mon PC n’affiche plus rien. La carte graphique etant une intégrée, j’ai testé avec une CG en PCI/AGP cela n’a rien donné J’ai egalement essayé plusieurs écrans.

J’ai egalement testé l’alimentation sur un autre PC elle fonctionne correctement.

Les derniers essais (en ne branchant que carte mére, processeur et alim) que j’ai réalisé m’ont toujours donné aucun affichage.

Je n’ai pas le matériel pour tester CM/Proce individuellement donc je me reporte a vous :slight_smile:

PS: Mon choix s’oriente vers une CM grillée mais bon plusieurs avis en valent mieu qu’un

et la memoire ?

oups pardon j’ai oublié de signaler que j’avais tester avec une autre barette memoire toujours sans succés

Priest a la bonne question,
le voyant de ta carte mere s’allume?
ca bip?

salut mikix59, ça va pas, il faut que tu sois sur, c’est AGP ou bien PCI pour ta carte, et non comme tu dis "PCI/AGP " ce qui implique qu’il faudrait que tu refasses tes essais, de toute façon en fonction de la carte elle ne peut pas allez dans un PCI, si c’est un AGP. :oui: message d’un tigre blanc :lol: et comme dit priest bip bip

Alors,

non la carte mère ne bip pas.
En ce qui concerne la carte graphique, je disais PCI/AGP carte j’ai testé une carte graphique AGP sur le port AGP et une carte graphique PCI sur le port PCI :slight_smile:

J’ai essayé l’inverse mais ca ne passe pas :pt1cable:

Et il n’y a aucun voyant qui s’allume sur la carte mère, j’ai beau chercher je trouve aucune LED sur la carte mère :frowning:

PS : Désolé du retard j’ai eté privé de net cette semane, Merci mamadoo !