Forum Clubic

Plus d'acces au Windows,DD non detecté! - Résolu!

Bonjour!
Voila mon problème, je voudrais tester la distribution Mandriva sur mon PC et pour commencer j’ai pris une demo ( ftp://ftp.club-internet.fr/pub/unix/linux…/move/2.0/i586/ )
donc je grave l’image sur un CD .Et la j’ai besoin de votre aide également car j’ai utilisé tout d’abord NeroBurningRoom, je vais dans “CD-ROM Boot” je spécifie “image file” et je
choisis “no emulation” et je grave!Alors est-ce que cette procédure est bonne?! Ensuite j’ai également utilisé “burn at once” qui lors de l’installation est associéaux fichiers .iso ce qui fais que je n’avais plus qu’a appuyer sur “simulation” (ce qui correspond en faite a “graver”) et c’est bon. Mais voila, une fois les CD dans mon Graveur CD et Windows redémarré il ne boot pas (aucun des deux CD fais avec Nero et BurnAtOnce). Donc j’aimerais avoir votre avis si j’ai bien procédé ou pas.
Je vais dans BIOS je regarde les priorités de boot voici ce que j’ai :
La première ligne dit a peu pres ça : “hard disc boot priority” dans cette option je ne peux presque rien faire vu que une fois dedant j’ai le choix entre mon DD “Maxtor” et un autre truc “…card” ou quellque chose dans le genre et vu qu’il n’y a pas le choix pour CD-ROM ça me concerne pas!
Seconde, troisième et qutrième lignes j’ai ce qu’il me faut :
FirstBootPririty,Second…,Thirth …, donc je choisis en First “CD-ROM” en Second “HardDrive” et en troisième j’ai deja essayé les deux.
Quoi que je fasse je ne boot pas sur mon CD!!
Ce serait vraiment simpa si on trouvait une solution parce que je commence a m’interesser a Linux et voila que j’ ai ce problème!

PS: pour info je n’ai encore jamais booté sur un CD-ROM que ce soit Windows ou autre.JAMAIS. Donc il est possible que l’erreur vient de moi!
PS2: j’ai un Graveur CD et un lecteur DVD.si ça peut vous aider.

bonjour

tout d’abord effectue un reboot avec un cd dont tu est certain que c’est bien un cd bootable ( ton cd windows ou le cd d’origine livré avec ta machine).

Si le boot se fait bien sur le cd rom alors cela veut dire que ton image de mandriva n’est pas bien gravée. pour mémoire j’utilise de nombreuse distribution live cd pour linux et je grave avec nero je choisi l’option graver une image sur disque puis je selectionne le fichier iso de la distribution (c’est bien ce que tu as pour mandriva ?) puis je grave (burn)

si tu ne peux pas booter avec ton cd de windows alors là c’est clairement un probleme de configuration du bios et cela depend de ta machine. Utilise ton manuel pour indiquer au bios que le premier periphérique pour le boot est le cd rom. si tu n’a pas le manuel alors utilise internet pour charger ce manuel chez le constructeur de ta carte. Si tu ne connait pas le constructeur de ta carte essaye de lancer un logiciel (gratuit) tel que aida everest ou siw (http://www.clubic.com/telecharger-fiche14288-siw.html)

je viens de tester avec un CD bootable sur un autre PC, ça marche, pas sur le mien!!Et pourtant je repete que mon "first boot priority" est "CD-ROM"!!

c’est quoi comme carte mère ?

j’ai une “Gygabyte” GA-K8NF-9.
Je viens de tout tester la, j’ai remis “first…” sur hard rive etc, ça marche toujours pas!!!
Merci “technojoly” de t"occuper de ce problème, je vais manger la donc bon appétit et atout a l’heure.
PS: j’ai pas mal de truc a faire aujourd’hui il est possible que je ne puisse pas te répondre!

dans le manuel :

Hard Disk Boot Priority
Select boot sequence for onboard(or add-on cards) SCSI, RAID, etc.
Use < > or < > to select a device, then press<+> to move it up, or <-> to move it down the list. Press
<ESC> to exit this menu.
First / Second / Third Boot Device
Floppy Select your boot device priority by Floppy.
LS120 Select your boot device priority by LS120.
Hard Disk Select your boot device priority by Hard Disk.
CDROM Select your boot device priority by CDROM.
ZIP Select your boot device priority by ZIP.
USB-FDD Select your boot device priority by USB-FDD.
USB-ZIP Select your boot device priority by USB-ZIP.
USB-CDROM Select your boot device priority by USB-CDROM.
USB-HDD Select your boot device priority by USB-HDD.
LAN Select your boot device priority by LAN.
Disabled Select your boot device priority by Disabled.

donc dans “Hard Disk Boot Priority” tu selectionne: “onboard”. cela veut dire que tu boot sur l’ide
et dans “First / Second / Third Boot Device” tu choisis l’ordre suivant :
CDROM, Hard Disk, Floppy

maintenant ton pc va lors du reboot chercher à booter sur le cd puis si ça ne marche pas, sur le disque dur, et enfin sur la disquette (notes que tu pourrai booter sur l’usb si tu le choisissait)

par contre comme tu as deux lecteurs (cdrom et dvd rom) c’est normalement le master qui démarre et dans ta config c’est peut etre le lecteur de dvd rom

quand ton pc boote quelle est la led qui clignotte en premier ? (disque dur cd rom dvd rom )

as tu essayé de booter en mettant ton cd dans le lecteur de dvd ?

j’ai fais une connerie!!!
en fait je me suis dit que j’ai du bidouillé un jour dans BIOS alors j’ai voulu restaurer les paramètres par défaut ou en tout cas c’est ce que j’ai compris (pas bon en anglais :slight_smile: ) et donc dan BIOS j’ai fais “load optimized Defaults” et la surprise (ce que je pensais au début, j’étais tout content de voir booter sur CD…) le PC boot puis c’est marqué “NVidia BIOS …bla bla bla…” et puis “boot from CD :”
et c’est la qu’apparait l’autre problème, meme sans aucun CD ça me fais ça!!!dnc je ne peux plus aller sous Windows!!! Et lorsque j’insert le CD de Windows, PC boot dessus et il y a le processus d’instal qui commence avec comme option : “installer Windows/réparer/sortir”, au bout d’un moment je me suis dit, bon aller je formate ma partition C: (celle de Windows et des autres prog, les jeux sont sur l’autre partition) donc formatage commence et une fois terminé il me dit : le formatage est terminé votrePC va redémarrer et au redémarrage tout recommence a savoir le boot sur CD, l’installation et les meme options!!!
Autre chose, désormais dans BIOS, dans “Hard Disk Boot Priority” je n’ai plus que “add-in-cardds” il n’y a plus de “Maxtor” comme avant!!!
Je sais pas si ça peut t’aider mais j’ai une disquette qui m’as été donnée avec le DD.
Merci pour tes conseils!!!Comme je le disais je vais partir bientot mais pour l’instint je suis la.
PS: peux tu laisser ton email, comme ça demain quand je rentrerais je pourrais te rappeler que tu dois m’aider! :slight_smile: :slight_smile: :slight_smile:

il semble que ton disque dur n’est plus identifié correctement

le fait de formater le c: en tout cas fait que tes jeux riquent de ne plus marcher car il sont généralement installé avec des clés dans la base de registre, mais ça on n’en parlera la prochaine fois

Pour verifier ton probleme de disque dur vérifie le bios dans cette rubrique:
2-1 Standard CMOS Features (page 32 du manuel)
et verifie que les disques sont reconnus . Si non appuies sur enter pour lancer une reconnaissance auto (eventuelement mets les en mode "auto" à la main)
extrait :
IDE Channel 0 Master/Slave; IDE Channel 1 Master/Slave
IDE HDD Auto-Detection Press "Enter" to select this option for automatic device detection.

IDE Channel 0 Master/Slave; IDE Channel 1 Master/Slave
IDE devices setup. You can use one of three methods:
• Auto Allows BIOS to automatically detect IDE devices during POST(default)
• None Select this if no IDE devices are used and the system will skip the automatic
detection step and allow for faster system start up.
• Manual User can manually input the correct settings.

ensuite quand tout est bien reconnu tu refais les opérations qui etaient indiquées dans mon message précédent . verifie que le pc reboot ou pas avec le disque dur. Si il ne reboot pas il te faut effectivement reinstaller windows. (ou linux. Pourquoi ne pas en profiter ?)

Question as tu bien le manuel de la carte mère ?
http://tw.giga-byte.com/Motherboard/Suppor…l_GA-K8NF-9.htm

je suis de retour, mais pas pour lengtemps vu que je suis pas chez moi!
Alors je suis allé voir dans “Standard CMOS Features”, et la je pense qu’il y a un petit problème : “IDE Channel 0 Master/Slave” sont (dans l’ordre) “Lite-on CD-RW”, Lite-on DVD".et “IDE Channel 1 Master/Slave” tous les deux “none”.
Donc tu as raison mon DD n’est plus détecté, par contre est il normal que ce soient des lecteurs CD/DVD qui soient a cet endroit?
J’ai essayé de faire "Auto-Detection " dans les quatres cas (2 pour "CD/DVD "; et 2 pour “none”) mais rien est detecté!!
Alors j’ai pensé tout d’abord : si je passe par “manuel” dans "Auto-Detection " tu crois j’aurais le choix entre plusieurs périphériques?
J’ai pensé ça aussi: il y a environ une semaine un pote a connecté son DD sur mon PC, pour le faire, il a du débrenché les deux lecteurs (DVD/CD) (car ça marchait pas autrement) , alors je me dis si je débrenche les lecteurs et mon DD, puis je les rebranche tous, le BIOS devrais detecter mon DD, tu pense pas?!
Oui j’ai regardé mon manuel, mais il n’y a pas grand chose la dedant, sauf peut etre j’ai remarqué que dans “CMOS Setup Utility” l’une des fonctions était différente de celle marqué dans le manuel (c’est a dire au lieu d’etre “enable” c’étais le conraire “disable” par exemple) tu crois que veut mieux que j’essai de me raprocher le plus vers ce qui est marqué dans le manuel?
Merci encore "technojoly " de m’aider sinon je serais obliger de porter mon¨PC chez un assambleur et donner le peu d’argent que j’ai! :slight_smile:
A demain!!
PS: peut etre bien que je lirais ta réponse aujourd’hui mais je ne pourrais la tester que demain vers 12h.

c’est bon c’est résolu!enfin j’étais obligé d’aller chez un assembleur qui m’as reglé le problème en 1 minute et gratuit en plus!!!!!!!
enfaite je pourrais pas dire quequ’il faut modifier exactement, mais le problème ne venait pas de moi mais c’est parce que mon DD a la fonction RAID (j’espère que je me gourre pas!!) et par défaut il est pas détecté!!!!!
Si quelqu’un a le meme problème il peut me contacter et je lui dirais la config exacte de mon BIOS, ça devrais regler le problème!!!
Mercit "echnojoly " pour tes conseils!!!!
A+++