Forum Clubic

Plus ca va et plus je regrette d'avoir installer Vista Ultimate 64 bits

je viens d’installer Crysis, j’avais très hâte de le voir en DX10, le jeu est trèeeeeeeeeeeeeeees lent, je dois être dans les 1-2 frame par seconde alors que sous XP je roulais dans les 50 fps. Ce qui m’énerve le plus c’est de devoir créer des raccourcis manuellement, il n’en fait pas dans le menu démarrer et sur le bureau tout comme les avertissements qui n’en finissent plus quand on veut supprimer quelque chose. Aussi, aucun programme fonctionne pour augmenter la vitesse du ventillo de la CG.

Oui Vista est bon, mais pour le travail de bureau( Office et autres) pour les jeux, je pense qu’il n’est pas encore au point et je pense même que je vais revenir à XP en fin de semaine.

et???

Crysis, fait partie des jeux qui ne sont pas assez sorti après la sortie de VISTA. Donc il n’est pas assez optimisé pour celui-ci,
simplement car les développeurs ce sont basé sur XP et ne connaissaient pas assez ce fameux Vista.

Les jeux qui sortent actuellement , par exemple Assassin’s Creed, fonctionne nickel sur Vista 32… Tu peux faire un multiboot,
pour les jeux XP, VISTA, c’est ce que j’ai fait pour certains jeux.

Faut peut être pas blamer le jeu là.

Je l’ai fini en very high, et c’était fluide. Le pire passage était à 10 fps (avec un bon 30 fps de moyenne => r_displayinfo 1 dans la console), mais ça c’est à cause du niveau de détails. En high, ça passe de suite à 25 fps mini.

Pour les raccourcis, faudrait peut etre penser à regarder dans la partie “Jeux” du menu démarrer non ? Les avertissements UAC, regardes sur Google pour arriver à les desactiver, c’est très simple.

Si tu as une NVIDIA, tu peux changer la vitesse du ventilo via le Nvidia Control Panel, mais il faudra télécharger un petit plugin en plus, disponible sur le site officiel.

Niveau jeux, c’est un O/S qui va très bien, surtout avec le SP1. J’ai 12800 3DMark06 sous Vista x64 SP1, et 12790 sous XP SP2. C’est vraiment infime comme différence.

Après c’est vrai que j’ai le pc qui va avec : Q6600, 4go, et 8800 GTX.

Avec 2go par contre, je ne m’y risquerai pas.
Edité le 23/05/2008 à 08:25

merci seb06100 pour tout ces renseignements. Oui j’ai une Nvidia, une Asus 8800gts 320 je vais aller voir de ce pas parce que je trouvais ca plate que le fan soit en idle.

ma config est la suivante:
E6600
asus P5B
Asus 8800gts 320mo
2 Gig de ram à 667 mhz.
boitier antec P182
power supply 500 W

Pour Crysis, je crois que ma CG manque de jus pour le rouler en 1680 x 1050, je vais baisser la résolution

Effectivement, en dx10 (very high donc par défaut il me semble), avec 320mo ca va pas passer très bien.

Tu devrais lancer le jeu en dx9 high, et 1440*900 pour voir, si ça passe bien tu montes en 1680.

Pour lancer en dx9 il faut que tu rajoutes un paramètre sur le raccourci du jeu : -dx9 (à vérifier).

Sinon ta machine à l’air plutôt sympa et tu devrais pouvoir jouer confortablement…sauf en dx10, à cause des 320mo toujours. :frowning:

Si tu as une NVIDIA, tu peux changer la vitesse du ventilo via le Nvidia Control Panel, mais il faudra télécharger un petit plugin en plus, disponible sur le site officiel.

as tu le nom du logiciel en question ?

Re,

Essaies ça : www.nvidia.com…

J’ai un message d’erreur et je ne peux lInstaller au complet, c’est dommage…mais merci quand même d’avoir essayer de m’aider:super:

une fois le jeu installer, l’icone qui est sur le bureau est pour le DX9 je crois, je suis en 1024 x768 ca roule bien mais je ne crois pas être en dx10, comment faire pour être sur de l’être ?