Forum Clubic

Plus aucun périphérique usb ne marchent

Bonjour,
Gros soucis depuis aujourd’hui:

Plus aucun de mes périphériques USB ne marchent depuis aujourd’hui.
J’ai à présent au démarrage de windaube un périphérique non reconnu.
J’ai pensé à un concentrateur usb, et essayé d’intaller un pilote de windows/inf, mais rien n’y fait.

Ma carte mère est une Asus P5N-E-SLI
Je me suis alors dit qu’un fichier du système a viré, je vais devoir me retaper une install. Mais, comme j’ai un dual boot vista-xp, j’ai regardé sur l’autre système, et c’est pareil.

En fait, on a eu une sale coupure de courant aujourd’hui, et après, j’ai eu plusieurs messages dans le systray à propos d’un périphérique non reconnu, mais mes périphériques usb marchaient encore (ma souris par exemple).
C’est depuis ce soir qu’il n’y a plus rien (même ma souris…)

Qu’en pensez vous?
L’usb de ma carte mère est mort? (elle n’a même pas 6 mois)

ps: j’ai essayé de débrancher et de laisser sans tension pendant qq minutes (j’ai lu ça sur un forum), mais rien n’y fait.

Personne n’a d’avis sur mon problème?

Aujourd’hui, j’ai pris un disque dur vierge, et j’ai installé XP SP2 dessus.
Je pense avoir réinstallé TOUS mes drivers (carte mère asus p5n-e-sli) mais pourtant j’ai ça dans le gestionnaire de périphériques:
http://images4.imagehotel.net/jivznhwjk6.jpg

Qu’en pensez vous?

(je précise pas que mes ports usb ne marchent toujours pas, lol!)

La coupure n’a pas entrainé un vieux reset de bios, ca peut arriver desfois.
Tout est normal dans le bios? je suppose que l usb est activé sinon windows ne verrait rien du tout mais peut etre un parametre est moisi.
Sinon tente toi meme un clearcmos…
Si c’est toujours pareil, essaye un livecd linux pour voir si lui trouve quelquechose.
Pis ben sinon , c’est pas tres bon… :frowning:

Grace au cd de la carte mère, j’ai pu installer le “ATK0110 ACPI utility”.
Je n’ai plus de pb sur le gestionnaire de périphériques.

Mais toujours pas de ports usb…

carte mère changée sous garantie.
Le chipset aurait grillé.

Mes ports usb sont à présent fonctionnels…

J’ai eu le même problème que toi ya 2 jours. J’ai pas envie de changer la carte mère, j’crois je vais prendre une carte USB PCI.