Forum Clubic

Plugin 3d life player

bonjour,
j’ai un problème avec le plugin 3D life player 4.0.0.72
Les liens que je trouve ne donnent rien, et c’est la seule qui est compatible avec vista…
si quelqu’un peut m’aider, ça serait sympa,
Merci…

en gros tu n’arrive pas à installer le plug-in c’est ça ?

As-tu simplement essayé depuis le site officiel ?

player.virtools.com…
Edité le 03/01/2008 à 16:29

merci de me repondre,
quand j’essaye d’installer le plugin, j’arrive sur se site qui ne propose que la version 4.0.0.96…

et ?

Ou est le probleme ?
C’est quand même mieux d’avoir une version plus “à jour” qu’une ancienne version.

La compatibilite avec Vista est assurée à partir de la version .72 … ça ne veut pas dire que les version suivantes ne sont plus compatibles (ce qui eserait un comble!) :neutre:

en fait qd j’installe la version 4.0.0.96 j’ai un message comme quoi il n’est pas compatible vista, or sur le site il note 3d life player est compatible vista depuis la version 4.00.72…
c’est un comble je trouve…

Et il ne marche pas du tout ou tu as juste ce message sans autre conséquence ?

Quel navigateur utilises-tu ?

Firefox 2.0.0.11, sa bloque effectivement l’installation…

et si tu essai avec Internet Explorer ?

g un message d’erreur bien typique de windows, je ne pense pas que sa vienne du navigateur mais je j’avais pas essayer merci…


tu avais raison en fait, ça venait de firefox, merci bcp....

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:wink: