Forum Clubic

Plantages sous Vista - Core 2 Duo, 8800 gtx

Bonjour, déjà désolé mais je savais pas trop ou poster ce message, car cela peut très bien à la fois toucher au hardware qu’au software.

Je me suis fait une nouvelle config récement :

Carte mère Asus Striker Extreme (nForce 680i donc)
Core 2 Duo 6700 (standard et non OC)
2 Go de mémoire Corsair CAS4 (en 2 barrettes de 1 Go)
Carte graphique Asus GeForce 8800GTX
4 disques durs S-ATA2 Seagate Barracuda 7200.10 de 500 Go chacun montés en RAID 0+1.

J’ai installé Windows Vista Ultimate 32 bit.

J’ai mis à jour le BIOS de la carte mère.
J’ai ajusté le CAS à du 4-4-4-12 comme prévu sur les barrettes Corsair.
J’ai installé la dernière version en date des drivers pour carte mère nForce (depuis le site de nVidia, version 15.00 internationale).
J’ai installé la dernière version en date des drivers pour carte graphiques ForceWare 158.24 beta (j’ai aussi essayé avec les derniers officiels 158.18).

Sous windows, j’ai pas trop de soucis, tout fonctionne normalement à part quelques plantages de temps à autre (écran bleu) que je crois liés à la gestion des disques RAID.

Par contre, dès que je lance un jeu, je ne peu rarement jouer plus de 10 minutes sous peine d’un plantage de l’application (au mieux) ou un écran bleu avec IRQ_NOT_LESS_OR_EGAL…

Pourtant, quand ça marche, ça marche parfaitement, j’ai de très bon scores sous 3dmark06, Half life2 tourne à plus de 160 fps (bench de Lost coast)…

J’ai regardé la température, le processeur est dans les 40°, 42/43° max, la carte mère est dans les mêmes zones, un peu moins même. J’avais regardé la température de la carte graphique sous windows (hors jeu) et j’étais dans les 60/65° ce qui ne m’a pas inquiété outre mesure vu la carte.

C’est assez frustrant d’avoir de tels plantages avec un tel matos :whistle:

Si quelqu’un à une idée… Problèmes de drivers ? Alimentation ? Chaleur ? J’avoue ne pas trop savoir…

Merci.

Pour moi, ces symtômes sont ceux d’un drvier nForce buggé… j’ai à peu près les mêmes avec une 7600 GS (même niveau de mise à jour du pilote), une CM Gigabyte 965P-DS3 + Core 2 Duo 6600.

voir mon post :
http://www.clubic.com/forum/page-2-t440678-s25.html

Ton lien ne marche pas…

Et tu as mis quels drivers ?

j’ai édité le lien (mon post au dessus) il fonctionne.
le revoilà
http://www.clubic.com/forum/page-2-t440678-s25.html

voilà le pilote : NVIDIA Forceware Windows Vista beta 158.24 beta
http://www.clubic.com/lancer-le-telecharge…vista-beta.html

Merci mais j’ai aussi ce driver (je l’ai précisé dans le post) et cela plante tout autant… :confused:

Bon je viens de tester un truc, j’ai remis le CAS de la ram aux valeurs par défaut (donc sans forcer celle des Corsair). Et pas de plantage… Bon je touche du bois :wink:

Bien, c’est une manip à laquelle je n’aurais pas pensé. Merci, je vais essayer.

bonjour j’ai un probleme je ne sais pas si c’est avec ma carte mère, c’est une asus striker 2 extreme
ma config :

processeur dual core 2 double couche
carte graphique nvidia 8800 geforce
2x2 barette de 2go en DDR3, OCZ
Sata 500 go Seagate
nvidia EN8800 GT
windows vistav premium 64 bits

j’ai flashe le bios, j’ai aussi:etonne2: installe les pilotes de ma carte graphique que j’ai telecharge, mais mon pc n’arrete pas de planter, j’ai changer les barrettes de slot, mon pc plantait mais bocoup plus tard que d’habitude, meme quand je touche à rien sur mon pc il plante, il freeze à chaque fois, parfois il démarre meme il freeze et l’image se fige sur l’image de presentation de carte mere
on ma conseille de faire des réglages mystique avec le cavalier de la carte mais je ne sais pas si c’est ça mon probleme ou autre probleme :etonne2::etonne2::etonne2: