Forum Clubic

Plantages java sous XP

Sous Firefox et IE7 (à jour), j’ai des blocages sous java : l’applet ne se charge pas et provoque parfois un freeze, parfois, juste “rien”.
J’ai désinstallé et réinstallé Java, rien n’y fait…
C’est très pénalisant, notamment pour aller sur les webmails (free, par exemple).

Merci de votre aide ;o)

bonsoir,
désinstalle le via le panneau de configuration et ensuite fait une recherche manuelle de java via démarrer, rechercher, tout les programmes , et supprime tout les dossiers java …
Ensuite réinstalle le via cette adresse:
www.java.com…
Normalement, cela devrait fonctionner …

Bonjour :o)

D’abord, pardon pour ma réponse tardive.
J’ai essayé cela, mais ça ne fonctionne pas : j’ai toujours le même problème, comme si java gardait quelque part la trace d’un paramétrage foireux qu’aucun désinstall/install ne pourrait remettre à zéro…

Caramba ! que faire ?

:hello:

essaie ceci: www.inforumatique.fr…

merci Senosen,

le nettoyage s’est bien passé, mais toujours le même symptôme, illustré par cet exemple : dans un webmail sous exchange, impossible d’aller dans le calendrier sur une autre date que le jour-même. Nombreux autres soucis de ce style (le dernier message reçu n’affiche pas son contenu : pour le lire, il faut en lire un autre, avant de revenir sur le dernier reçu), etc.
Le site n’est pas en cause, c’est le webmail de ma boîte, qui est totalement fonctionnel sur tous les pc que je connais, sauf mon pc à la maison (XP SP3, à jour et “sans virus connu”).
Par exemple, les messages d’erreur que j’ai sur le calendrier outlook sont tous du type :

Détails de l’erreur de la page Web
Message : ‘m_eCalViewer’ a la valeur Null ou n’est pas un objet.
Ligne : 208
Caractère : 2
Code : 0
URI : webmail.nomdedomaine.fr…

Si tu as une idée, je bénirai ton nom jusqu’à la fin des temps, au moins :o))

Bonjour Excilion,

merci pour tes explications sur java/javascript…
effectivement, j’ai le même pb sous IE et Firefox.
et je viens de quitter avast pour avira, sans que cela change quoi que ce soit.
d’ailleurs, antivirus désactivé, j’ai aussi les mêmes symptômes.

désespérant…

Bonjour à tous,

Tu n’utiliserait pas le module “NoScript” par hasard ? depuis quelques temps, il me pourrit la vie sous Firefox.

Hello leminou,

non, pas de module comme noscript. et puis le problème existe aussi sous IE…
ça ne vient pas de là :o(

salut

après désinstallation de java. recherche le dans ton registre directement (regedit) avec par la suite un petit coup de ccleaner

sinon désinstalle Firefox puis re-installe et test.

cela vas nous permettre d’éliminer plusieurs possibilité.

bon courage :jap:

:hello:

désinstaller et réinstaller firefox ne servira à rien si l’on ne vire pas tous les dossiers de paramétrages et configurations … bien souvent la soluce la plus simple est de passer par un nouveau profil:

www.inforumatique.fr…

oki bien vue dsl
peace
Edité le 30/04/2010 à 12:12

Re,

ne soit pas désolé … on est là pour apprendre des uns et des autres … car on ne peut pas tout savoir … et c’est tout l’intérêt d’un forum :wink: