Forum Clubic

Plantages intempestifs

Bonjour !!!
Je suis victime d’un pb avec mon PC depuis qq temps…
Ca a commencé par des plantages sur des jeux un peu gourmands (pour ma config, je relativise qd meme) comme Black and white 2 etc… alors que ca marchait très bien avec des jeux comme trackmania united…
Je me suis dit a l’époque que ct mon alim qui déconnait étant donné que les plantages étaient inéluctables dès qu’un jeu se lancait avec le lecteur cd (oui je sais, je n’avais k’1 lecteur cd…) Que nenni ! chgt d’alim pour une 460 W noname (avant j’avais 300W) Changement que dalle…
Suit ma carte graphique, une antique 9500 o/c en 9500 pro (a lépoque c t du bon) qui voit sa fréquence réajustée a celles d’origine… pas de changement tjs des artefacts au redémarrage en cas de plantage, donc je l’underclocke assez sévèrement… ca tourne plus régulier mais plantages par ci par là (assez fréquents qd meme)
Donc je me penche sur le cas de mon proc (qui avait été échangé qq mois avant) qui moulinait en 3200+ (c un barton 2500+) je le remet a 2500+ … encor un léger mieux,mais ca plante tjs… Donc opération méga underclock !! proc à 1100 mhz (par respect pour ma machine g pas mit moins) donc ram a 100 mhz, agp à 66mhz
ET là !! léger miracle, les plantages n’apparaissent que très ponctuellement !! mon ordi est couasiment stab’ :clap:
Du coup je laisse le bordel tourner ainsi … de toute facon il ne me sert plus a jouer (ma xbox fé aussi bien actuellement) donc on peut dire que c mon ordi ne me sert plus qu’a surfer et remplit son role de media center relativement correctement… Jusqu’au jour ou ce salaud me fait un méchant plantage et me fait disparaitre une partition de 60gig quasi pleine de mes photos avec madame et mes films … :ouch: LA la coupe est pleine, il manque de peu de passer a travers la fenetre…
Quelqu’un peut il me donner d’autres solutions que l’underclock massif ???
pourtant il est corrrectement refroidit, g un ventilo proc style tuning que g eu en remplacement de mon ancien… g essayé une autre carte graphque, idem, tous les ventilos tournent etc … bref la galère !!! je suis panne d’idées
Donc je vous remercie pour vos suggestions !
PS : g récuppéré mes données grace a un live cd linux (les partitions pourries pour windows XP marchent relativemment bien sous kaella)
PS 2 : je ne changerai pas tout de suite ma config…
PS 3 : ca fait 15 ans que je bidouille du PC mais là je coince AIDEZ MOI :grrr:

pas d’idées ???

Bonjour,

à vue de nez je dirais que c’est le chipset de ta carte mère qui chauffe.

Merci les gars ! je vais me pencher sur le pb du chipset …
sinon g réinstallé un windows tout propre et tjs le meme pb … dès le 1 er jour :wink: