Forum Clubic

Plantages aléatoires lors de jeux

Posté le 09-03-2011 à 20:44:37 profileditEdition rapideansweranswer +answer -Favoris
Prévenir les modérateurs en cas d’abus

Bonsoir à tous.

Il est rare que je vienne requérir de l’aide dans un forum car je trouve en général la solution en fouinant bien, sauf que la, le problème me dépasse.
Voici d’abord ma config:

Système d’exploitation
Windows 7 Edition Intégrale (build 7601) Service Pack 1
Carte mère
SMBios version 2.5
ASUSTeK Computer INC. P5Q-E Rev 1.xx
Bios: American Megatrends Inc. 0610 06/06/2008 taille: 2048Kb
Chipset
Northbridge: Intel P45/P43/G45/G43
Southbridge: Intel 82801JR (ICH10R)
Processeur
Intel Core 2 Duo E8500 Wolfdale Socket 775 LGA (@45 nm) 3166 Mhz ( L1I: 2 x 32 Ko, L1D: 2 x 32 Ko, L2: 6144 Ko )
Mémoire
Mémoire physique totale: 2048 Mo, Type: DDR2, @400.4MHz, 5.0-5-5-18-2T
DDR2 Corsair CM2X1024-8500C5D 1024 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)
DDR2 Corsair CM2X1024-8500C5D 1024 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)
Carte Graphique
Radeon HD 4850 (RV770,512 Mo)
Périphériques IDE
WDC WD1500HLFS-01G6U0 04.04V01 (SATA II, 139.74 Go, tampon: 16 Mo)
Alimentation
Corsair 500W

Le problème a débuté lors de parties de Battlefield Bad Company 2 ou j’ avais des freezes aléatoires puis reboots.
Au fur et à mesure des reboots des lignes et des points sont apparus pendant le bios, puis dans les vidéos puis partout. Ce fut la fin de ma première hd4850.
Retour Sav puis nouvelle carte et rebelote au bout de 2-3 semaines -> fin de ma 2eme hd4850

Je commence donc a soupçonner un virus ou un composant déficient qui me grille mon Gpu.
A ma 3ème carte reçue (et la dernière vu que la garantie est terminée), lors de mon premier freeze (lors d’un chargement dans HL2) je decide de formater et de passer à l’occasion de Win XP à Win 7.

Je n’ai pas tester sous Battlefield mais lors de certain chargement de HL2 mon pc freeze puis reboot.
Il n’y a encore aucune ligne ou point qui apparaissent, j’en viens donc à penser que j’étais tombé sur 2 HD4850 galeuses avant. Ces problèmes n’apparaissent que pendant les jeux, la surchauffe n’y est pour rien (57° en full de mon GPU et mon CPU est si bien refroidit qu’il augmente à peine) et je ne joue que par petites périodes.
J’ai fait passer une nuit sous memtest et aucun problème de trouvé.
Les drivers de ma GPU sont à jour.

Voici un rapport de WhoCrashed:

On Wed 09/03/2011 17:57:38 GMT your computer crashed
crash dump file: C:\Windows\Minidump\030911-20623-01.dmp
This was probably caused by the following module: atikmdag.sys (atikmdag+0x7F92F)
Bugcheck code: 0x7F (0x0, 0x0, 0x0, 0x0)
Error: UNEXPECTED_KERNEL_MODE_TRAP
file path: C:\Windows\system32\drivers\atikmdag.sys
product: ATI Radeon Family
company: ATI Technologies Inc.
description: ATI Radeon Kernel Mode Driver
Bug check description: This bug check indicates that the Intel CPU generated a trap and the kernel failed to catch this trap.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmdag.sys (ATI Radeon Kernel Mode Driver, ATI Technologies Inc.).
Google query: atikmdag.sys ATI Technologies Inc. UNEXPECTED_KERNEL_MODE_TRAP

Je n’arrive pas à trouver la cause du problème lié à ce rapport, quand je recherche sur google les causes sont tellement multiples que je ne sais pas quoi tester/flasher ou quel logiciel utiliser pour déceler le problème.

Voila, j’ai desormais besoin de l’aide de la communauté,

Merci :slight_smile:
Edité le 09/03/2011 à 20:58

Salut !
Juste comme ça, c’est quoi ton alim ??? J’ai rien dit, j’ai lu en diagonale … enfin, essaies quand même une autre alim si tu peux.
Le problème vient peut être de ton jeu … :neutre:
Edité le 09/03/2011 à 21:00

Je ne pense pas que cela vienne de ça, le problème survient avec des jeux qui demande pas mal de ressources. Lorsque je joue a un bon vieux Stronghold ou Age of Empire II j’ai pas de soucis.

Peut être ajouter un peu de RAM. :neutre:
Tu es sous OS 32 ou 64 bits ??

Je suis sous seven 32bits.
J’ai déja 2Go c’est pas si mal, d’autant que les jeux tournent à fond sans problème (à part quand ils plantent XD)

D’aprés le rapport de Whocrashed, cela viendrait de la —> atikmdag.sys