Forum Clubic

Plantage xp apres instal driver xarte graphique

Bonjour à tous,

J’ai essayer d’installer plusieur drivers nvdia pour ma carte graphique, le tout pour essayer de jouer à peu près normalement à cette véritable saloperie qu’est Civilization 4 (désolé pour les gros mots). Bref est arrivé ce qui devait arriver : plantage pendant l’installation du pilote. Résultat windows xp ne veut plus démarrer. Je me retrouve sur une page qui me demande si je veux démarrer :

  • en mode sans échec
  • en mode sabs échec avec prises en charge du réseau
  • en invite de commande en mode sans échec
  • avec la dernière bonne configuration connue
  • ou avec windows normalement

Aucun de ces modes ne fonctionne
Je suis bien embêté la…

Merci d’avance

tu as quoi comme config et comme carte graphique, sinon tente une réinstallation du system par dessus lui même

Athlon 2600 XP
Carte mère ASUS A7N8X
Carte graphique geforce FX5200

La réinstalle de xp sur le meme, est-ce que ca conserve les données ?

Merci d’avance

Normalement, oui. Cependant, cette manipulation n’est pas ce qu’il y a de mieux à faire dans la mesure où le système ne sera pas aussi stable qu’une réinstallation classique.

Essaie de rédemarrer en mode sans echec. Si cela foire, essaye d’enlever ta carte graphique puis de la remettre, on ne sait jamais.

Ca ne fonctionne toujours pas après avoir retiré la carte graphique. Je ne peux pas démarer non plus en mode sans échec.

salut,

remet ta carte graphique, et si tu arrive a demarrer, alors consulte ce topic :

http://www.clubic.com/forum/logiciel-pour-…s–t319284.html

J’ai expliquer comment virer, proprement, les drivers graphiques.

Sinon, pour info, chez ma copine, je fait tourner CIV IV avec une geforce 4 MX 440 :paf:

Alors la belle perf parce que moi ca rame trop et ca plante tous les deux tours. Assez pénible…

Bien sur, j’ai tout les details au plus bas, et la je suis arrivé dans les 100 derniers tours avec toute la cartes devoilées, je te raconte pas… 1 min entre chaque tour :confused:

Sinon, as-tu reussi a te debarrasser de tes vieux pilotes ??

Oui c’est fait, mais j’ai du réinstaller xp par dessus et maintenant j’ai des problèmes avec les logiciels du pack office qui ne veulent plus démarrer, même après une désinstallation/réinstallation…
En tout ca sles nouveaux drivers de la carte graphique ne changent rien à CIV4. Je vais devoir me résoudre à jouer lentement et à redémarrer mon pc toutes les 10 min…

ou à changer de pc :frowning:

j’ai a peu pres la meme config que toi un sempron 2600+ et une geforcefx 5200, sur ma machine ça marche plutot bien sauf dans les 100 derniers tours ou c’est tres long essaye d’augmenter ta ram virtuelle

Si je vous dit que mon chipset integrer gere mieu que vos cartes graphiques, vous me laissez combien de temps d’avance :ane: :ane:

Sinon, d’accord avec colino, regarde au niveau de la memoire virtuelle, au pire met la sur un autre disque dur physique (si tu en as un). Et pourquoi pas rajouter de la ram.