Forum Clubic

Plantage WOW : ERROR #131 File Corrupt

Bonjour a tous,

Depuis peu je rencontre cette erreur dans WOW :

World of WarCraft (build 6692)

Exe: C:\Program Files\World of Warcraft\WoW.exe
Time: May 24, 2007 10:09:47.437 PM
User: Administrateur
Computer:

This application has encountered a critical error:

ERROR #131 (0x85100083) File Corrupt
Program: C:\Program Files\World of Warcraft\WoW.exe
File: Data\common.MPQ

Cached Read = Decompression failed
Raw Read = Decompression failed

Au niveau de la fréquence c’est :

  • rarement dans les territoires
  • souvent dans les goulets
  • toujours dans les capitales (ogrimmar, shattra…)

Aprés avoir fait quelques recherches, je pense que c’est du à mes barettes de ram ? confirmez-vous? je suis tombé sur toutes sortes d’explications smais je suis à peu prés sur que ca viens de la mémoire (il arrive d’avoir un écran bleu de plantage vous connaissez…)

Aprés avoir fait quelques test avec memtest et microsoft windiag, il est apparu donc des echecs aux test, mais bon j’ai 4 barettes de 512, je ne pense pas que les 4 sont défectueuses ( dans le cas ou elles le seraient comment procéder au retour vu que c’est des corsair et je crois qu’elles sont garanties a vie.)

Merci pour vos retours d’expérience et vos conseils

Vu l’erreur, ca n’a pas l’air d’être un problème de RAM mais c’est plutot un fichier corrompu dans les données du jeu, en l’occurence dans common.MPQ (les MPQ sont les ‘archives’ qui contiennet tous les objects, textures, son, etc… du jeu). Tu devrais avant tout lancer l’utilitaire de reparation (Repair qui devrait être dans la racine de ton compte) et si le probleme persiste reinstaller le jeu.

Oui lance l’outil de réparation et si ça se reproduit, (wow est le seul jeu à ma connaissance qui peut planter à cause d’un pouillème de poil de cul de troll défaillant sur une barrette de ram) il faudra que tu testes tes barrettes une à une pour éliminer la mauvaise.

Merci, mais déja effectué cette procédure, j’ai eu quelques probleme de piratage de compte et pour revenir à une situation normale. formaté et tous réinstallé mais le problème persiste, en lancant l’utilitaire de réparation il me demande toujours de rénstaller l’intégralité du jeu, je l’ai deja fait deux fois et deux le problème est toujours la

Tu es donc bon pour repérer la barrette de Ram qui te bousille wow ^^

oui ms en effectuant divers test, enlever deux barettes, changer les slots …tjrs le meme probleme , les 4 rams ne peuvent pas etre defectueuse qd meme


je vais tester une par une et si le probleme persiste?

si le problème ne venait pas des barrettes…je regarderais si le problème ne vient pas du disque dur genre un secteur defectueux ou disque full, etc…
Edité le 31/05/2007 à 10:53

Bonjour, je reviens vers vous pr vous dire ce quil en est aprés les tests, j’ai testé une à une mes barette de ram avec le jeu. le rpoblems c’est que les 4 barettes provoquent cette erreur en jeu, plus ou moins rapidement.

c possible que les 4 soient defectueuses, ca peut venir pe etre des slots ou de la vitesse des ram, seules elles tournent a 400mhz chacunes, à 2 ou + c 333 mhz? je crois quelles sont garanties vs connaissez la procédure pour les retourner? j’hesite à acquerir d’autres barettes

pour info jai cette config :

MSI K8NGM2
Athlon 64 3000+ 1,8Ghz
4 * 512 mo Corsair 400mhz pc3200
point of view Geforce 7300 GS 256 DDRII

tjrs personne a ki c arrivé ?? ;(

SI tu as la posibilite essaye ton disque dur sur un autre pc pour voir c’est quoi qui deconne si sa marche niquel sur un autre pc alors c’est tes barrette de ram
Si sa marche pas c’est ton Disque dur qui est defectueux, un test certe chiant mais qui determinera la cause

g deux DD un systeme (SATA 80g) et lotre DOCS (IDE 80g) si je deplace simplement le dossier d’install wow ca suffit pour voir si c’est un problem de disq dur?

Oui tu peut essayer, sa ne coute rien a part du temp, a ta place c’est ce que je ferais

alors ben jai fait le test avec lotre DD mais tjrs le probleme qui revient, moins svt mais tjrs la :frowning: pliz…

J’ai tt testé, barette par barette, changer linstall sur lun et lotre disque dur, defrag … tjrs ce mem probleme :frowning:

Tu n’as pas précisé a partir de quand ca t’as fait ce probleme, depuis le debut ? upgrade hardware ?

Tu peux essayer d’installer le jeu avec un autre CD que le tiens. Est ce que tu overclocks (cpu, ram ?)

J’ai ca depuis une formatage que j’ai fait il y a quelques mois, pour l’installation j’ai deja essayé avec plusieurs autre jeu de CD, tjrs le meme probleme, ma config date d’un an (été 2006) et pas d’overclocking

Bonjours, moi aussi j’ai se problème, depuis le début, c’est très chiant, j’est déjà tout essaye (ou preske) mais rien a faire çà continu :-s…j’èspère que vous sauriez nous aidez slvp

Merci,
Pitpoket

je test une manip depuis quelques temps :

Des que l’error survient, je fais une verif du disque ou est installé le jeu, 25 le temps de l’analyse, je reboot et je peux rejouer…temporairment ms je peux me reco