Forum Clubic

Plantage windows - Quand je met un cd ou dvd

Bonjour à tous.J’ai un problème très génant.

Voila j’ai un lecteur/graveur DVD Liteon DVDRW SOHW 1673S USB…Je n’ai que ce lecteur comme lecteur physique (pas de lecteur IDE ou SATA).Quand j’insère un cd ou dvd non vierge,j’ai droit à un bel écran bleu qui ne me dit meme pas le message d’erreur.Juste le texte habituel (si c’est la première fois,redemarrez blablabla …).Par contre un cd ou dvd vierge ca passe sans probleme.

Et quand il s’agit de faire une gravure des fois ca marche des fois pareil ecran bleu…J’ai suspecté les lecteurs virtuels (j’utilise daemon, tools et clone cd en plus d’anydvd),j’ai tout désinstaller pareil…J’ai regardé au niveau ASPI en reinstallant les pilotes,toujours le meme problème…J’ai pensé alors à Nero,désinstallé pareil…En dernier recours j’ai flashé le bios du lecteur ,le biso de la carte mère et installé tous les pilotes nécéssaires dans leurs dernières versions…toujours le meme probleme.

Reste plus que la reinstallation de windows.Le truc c’est que j’en ai refait des reinstall et au départ ça marche impec puis au fil du temps ( 1 semaine en général lol),le problème revient…

J’ai aussi fait un ptit scan avec adaware,norton antivirus et kaspersky rien d’anormal pas de spy ni virus…

J’utilise un Xp Pro SP2 original.

Config :

Tour Antec P180
Alim Hiper Type R 480W
Carte mère ASUS A832 SLI DELUXE
Processeur Athlon64 X2 3800+
2 * 1Go ADATA PC 3200
Carte Geforce 6800 Ultra
Carte Pinnacle AV/DV Deluxe
1 Raptor 150Go
2 Disques durs Seagate 500Go SATA2
1 ecran TFT 19" ISonic
1 ecran TFT 17" Belinea

+appareils branchés en permanance en usb:

graveur liteon usb
imprimante hp psc 950
manettede jeux Saitek P880
joystick logitech wingman extreme
manette microsoft sidewinder strategic commander
lecteur de carte 8 in 1 usb
pocket pc medion
baladeur archos av320

Voila j’ai tout dit il me semble…je vous en prie aidez moi avant que je me passe la corde au cou !

teste ta mémoire…

Bonjour,

as-tu essayer de faire marcher ton lecteur sans que les autres périph USB soient branchés ?

Alors un petit test rapide sous memtest,les memoires fonctionnent bien (de toute facon jamais overclocké les barrettes).

Sinon dj_ram oui j’ai essayé avec juste le lecteur usb de branché et ca me fait pareil :frowning:

C’est l’énigme du jour… celui qui trouvera la solution aura droit… à toute ma reconnaissance :lol:

Ca sera déjà pas mal pour ta reconnaissance :ane:
Niveau virus, RAS… Niveau ram, RAS aussi…

Niveau connerie, je suis le roi :smiley:

heu… Je m’égarre, désolé.
Pas d’idée pour le moment, je suis navré.

Tes temperatures sont a combien??

Autant que je me souvienne le traffic USB demande pas mal au proco, or la gravure et la lecture de donnée lance forcément un traffic important (ce que ne fait bien evidement pas le disque vierge :paf: )

Ah oui pas bête ça…C’est vrai que niveau ressources l’usb pompe pas mal…En arrivatn sur le bureau j’ai en moyenne 12% d’occupation cpu (sachant que j’ai quelques progs qui demarrent en taches de fond,Democracy,Clonecd,norton antivirus,daemon tools et apache).

Et les température sont normales (enfin je trouve,surtout qu’il tourne depui 7h du mat et que faut prendre en compte la température ambiante de la piece soit 32° fenetres ouvertes ^^;je deteste l’ete :()

Carte mère 47 °C (117 °F)
Processeur 54 °C (129 °F)
GPU 66 °C (151 °F)
GPU (ambiante) 49 °C (120 °F)
Maxtor 6B200P0 39 °C (102 °F)

ca vient d’un logiciel que tu a instaler
essaie de te rapeler le dernier que tu a instaler et suprime le
et tout va rentrer dans l’ordre :bounce:

quand tu l’aura suprimer tient moi au courant si sa remarche comme avant :hello:

D’abord merci pour l’aide :slight_smile:

J’ai desinstallé tous les progs concernant la gravure (Nero,Clonecd,Anydvd),et je veux pas tout desinstaller à nouveau.

Car oui par le passé (y a 3 semaines ^^),je me suis déjà amusé à desinstaller tous les programmes que j’avais installé(j’installe toujours les memes progs,apres c’est les versions qui peuvent changer) et le probleme se manifestait toujours…Je crois qu’en installant un programme (vas-y pour trouver lequel…),un fichier systeme est irrémadiablement modifié ou un truc du genre…

Je reinstalle souvent donc je connai par coeur ce que j’installe :

Une fois windows installé,j’installe tous mes pilotes et je procède aux mises a jour via Windows update.
Ensuite j installe norton systemwroks 2006 Premier (tout sauf go back)
Ensuite Adaware,Kaspersky,easycleaner,aida32,sandra 2005
Ensuite Office Xp
Ensuite Acrobat reader
Ensuite Photoshop 7
Ensuite mes codecs (Divx,Xvid,ogg direct show filter,mp3 lame,real alternative et quick time alternative,monkey audio,matroska)
Ensuite Opera et Firefox
Ensuite Thunderbird
Ensuite Apache
Ensuite Democracy
Ensuite Filezilla
Ensuite windows live messenger beta
Ensuite Emule
Ensuite Mirc
Ensuite Nero Reloaded 6.6.0.0,Clonecd 5,Daemon tools4,AnyDvd 5.8

Et enfin des jeux : Ut2004,Hl2,Quake4,Homeworld2 et Oblivion

Voila…Vous savez tout de moi ^^J’ai ommis de notifier un fait important.Une fois j’ai demander à un ami de me preter son graveur IDE…Je l’ai monté et avec lui pas de prob.Par contre si j’utilise le graveur usb (que ce soit en présence du graveur IDE ou non) même topo.J’ai passé mon graveur USB à ce même ami et il n’a aucun probleme avec…

Donc je sens que je vais revenir a un graveur IDE ou alors j’attend que les graveurs externes SATA (ou eSata vu que j’ai une prise :)) fassent leur apparition…