Forum Clubic

Plantage windows 7 lié au hardware

bonjour/bonsoir

J’ai acheté récemment une nouvelle config HD 5850 Phenom II x4 955 Be 4go DDR3 G.Skill j’ai installé windows 7 x64 dessus et tout les drivers à jour mais j’ai de temps en temps lorsque je joue à un jeu (assassin’s creed
/cod4) un plantage de windows avec écran bleue avedc la mention probléme lié au hardware suivi d’un redémarrage.

tout mes drivers étant à jour je suis à cour d’idee quand à la provenance de ces plantages :frowning: donc si quelqun avait un truck pour diagnostiquer le problème je suis preneur.

merci de vos reponses

c’est quoi ton alim? (marque et puissance)

Corsair 650 watt

édit je suspecte mon processeur vous auriez un bon soft pour testé sa stabilité ?
Edité le 27/06/2010 à 02:15

occt pour testé le processeur

vérifie les températures de la carte dans le catalyst et du cpu dans occt.

les températures sont bonnes 45° max pr la carte et 55° pr le cpu il passe 30min d’occt sans souci donc ca ne vient pas de lui :’(
Edité le 27/06/2010 à 12:58

A tu bien réglé les timings de tes barrettes de ram et le voltage qui va avec ?
Fait nous un screen de l’onglet memory et l’onglet spd sous cpu-z .
Edité le 27/06/2010 à 12:59

Problème de fréquence. ça peut être dans le BIOS.
+1 pour les demandes de wolf.

je n’ai pas touché du tout aux timing c’est peut être le problème
[Photo supprimée]
[Photo supprimée]

merci de vos réponses
Edité le 27/06/2010 à 13:19

Il faut que tu règle les timings comme écrit dans la colonne XMP-1334.
Le plus important est de passer le CR qui est en ce moment à 1T en 2T et le voltage de ta ram à 1.5v.

j’ai réglé tout ca en espérant que mon problème soit résolu je vous tient au courant

ok tient nous au courant.

Bon j’ai cru mon problème résolu mais j’ai eu un nouveau plantage ce matin…

Ton modèle de carte mère?
et la version de ton bios?

MSI 790FX GD70 bio version 1.60

Tu peut tenter de passer à la version 1.9
Edité le 29/06/2010 à 09:09

desole de ce delais mais je n’est pas eu acces au pc pendant plusieur jour

j’ai mis a jour le bios sans succes…

quelqun aurait une autre idée ?

merci de votre aide

j’ai éffectué un rapport Whocrashed :

On Fri 02/07/2010 16:15:22 your computer crashed
This was likely caused by the following module: hardware
Bugcheck code: 0x124 (0x0, 0xFFFFFA800508C028, 0xB62EA000, 0xE8000135)
Error: WHEA_UNCORRECTABLE_ERROR
Dump file: C:\Windows\Minidump\070210-17160-01.dmp

On Fri 02/07/2010 14:16:45 your computer crashed
This was likely caused by the following module: hardware
Bugcheck code: 0x124 (0x0, 0xFFFFFA80050FE028, 0xB6004000, 0x75000135)
Error: WHEA_UNCORRECTABLE_ERROR
Dump file: C:\Windows\Minidump\070210-18189-01.dmp
Edité le 02/07/2010 à 18:25

Oh mon Dieu un WHEA_UNCORRECTABLE_ERROR soit une erreur irrécupérable. C’est pas un écran bleu super génial :o.
Tu as essayé de faire un memtest ? Si ça ne donne toujours rien, essaye de faire une réparation système. Sinon après on peut aller directe sur le formatage. Et si le formatage donne rien, un retour SAV des composants sera bien demandé :paf:.
Edité le 02/07/2010 à 18:43

j’ai fait le test mémoire inclu dans windows => rien
ya pas moyen de savoir qu’elle composant est responsable car un retour sav de tt les composants…

Le test mémoire de Windows n’est rien contre memtest86 en version bootable qui lui va au moins détecter les erreurs si il y a. Si il y a pas d’erreurs, tente la réparation de Windows.

pas d’erreur sous memtest- je tente la réparation